Antworten
Highlighted
Newbie
Beiträge: 1
Registriert: ‎08-18-2015

SANDISK X110 256GB SSD mSATA 6Gb/s 19nm MLC AHCI Modus

Grüß Gott!

 

Laut dem Tool SSDFresh ist bei meiner mini Sold State Drive SSD: SANDISK X110 256GB SSD mSATA 6Gb/s 19nm MLC  (SanDisk SD6SF1M256G1022, Firmware: X231200) AHCI deaktiviert, obwohl ich im BIOS: AHCI und (Secure Boot) UEFI aktiviert habe. Ich bitte um Hilfe, da ich mich nicht auskenne ob ich meine SSD jetzt richtig eingerichtet habe oder nicht!

 

Danke schon im Voraus!

 

Ich lege noch eine Link von meinen Einstellungen bei!

 

https://onedrive.live.com/?id=C711F95C99F670EF!124&cid=C711F95C99F670EF&group=0

 

Mit freundlichen Grüßen Markus Haslinger!

 

 

Moderator
Beiträge: 27
Registriert: ‎07-17-2015

Betreff: SANDISK X110 256GB SSD mSATA 6Gb/s 19nm MLC AHCI Modus

Hallo,

 

in diesem Fall scheint es am Controller vom Motherboard zu liegen, da alle Laufwerke wie SCSI Disks erkannt werden. In diesem Fall bist du aber sicher, dass die AHCI Einstellung aktiviert ist, da diese auch im BIOS eingestellt ist. Damit du die korrekten Informationen und SMART der SSD sehen kannst, empfehle ich, dass du das SSD Dashboard von Sandisk direkt benutzt. Dieses kannst du von hier aus runterladen und installieren: 

http://kb-de.sandisk.com/app/answers/detail/a_id/15599/kw/ssd%20dashboard/related/1

 

Falls du auch weitere Informationen zu dem Thema brauchst, dann kannst du auch direkt mit dem Support in Kontakt kommen unter diesem Link:

http://www.sandisk.de/about-sandisk/contact-us/