Reply
Highlighted
Newbie
Posts: 2
Registered: ‎09-12-2015

SSD Plus 240GB Operating System not found, SSD intermittently fails to come online at startup

I cloned my HDD 160GB onto the SSD 240GB and installed it in my Sony VGN-N38Z laptop.

Had an initial boot fail which was fixed by Startup Repair (Win7) and then it booted ok.

However since then it intermittently fails to come online at restart and hence "Operating System not found" message.

I have to Ctrl-Alt-Del several times before it eventually comes online and windows can then start.

When it eventually starts, it works fine and does what I bought it for and inject some life into an 8 yr old laptop.

The problem occurs immediately after the Vaio POST screen, before windows starts so it's not windows drivers. The disk select light comes on and stays on but when it works the light flashes as it does in normal operation.

I assume therefore it has something to do with the BIOS? which is Phoenix Technologies R0100J4 08/02/2007

I've searched the Sony and Phoenix websites for BIOS updates but they redirect me to other sites that ask for pots of money without explaining what the update will do for me.

Before I start handing over my hard earned money, can anybody advise whether this is a BIOS problem and where to go to get the correct update?

Highlighted
SanDisk Professor
Posts: 544
Registered: ‎12-10-2014

Re: SSD Plus 240GB Operating System not found, SSD intermittently fails to come online at startup

Hello,

 

in that case where the drive is working fine after it is detected on the Bios it seems that something is not working correctly with the motherboard or sata port.

 

in that case i would suggest checking if the sata port is working fine and also make a bios update because its always good to have the latest version.

 

after that you can see if the drive still has issue os not.

 

 

Good Luck

#Missing the keyboard? Press F1 for help#
Highlighted
Newbie
Posts: 1
Registered: ‎10-05-2015

Re: SSD Plus 240GB Operating System not found, SSD intermittently fails to come online at startup

I have this problem also. It only reliably reboots into OS (Win 10) if the USB stick I install W10 from is in the USB socket. Otherwise I get OS not found.

Highlighted
Newbie
Posts: 2
Registered: ‎09-12-2015

Re: SSD Plus 240GB Operating System not found, SSD intermittently fails to come online at startup

[ Edited ]

I assume that's because the usb stick is bootable? Does the SSD appear after you've booted?

 

Mine is behaving reasonably well ie it averages 2 ctrl-alt-dels before it appears and then boots, sometimes does it first time.

I don't have the confidence to apply a bios update. I can't find any info on what the update contains (so will it fix the problem?) and I have no idea how to restore it if the update fails and the bios is corrupted. Not going to spend £30 dollars and risk it. I'm happy as is so long as I have frequent backups of my data. The SSD has boosted the performance of my laptop 10 fold (just an estimate).

Nearly forgot, I've switched off sleep mode, I use hibernate only so if I forget to close a program, it will be saved and not lost by the ctrl-alt-del.