Reply
Highlighted
Newbie
Posts: 4
Registered: ‎03-06-2019

Extremely slow 480GB SSD Plus

 

Ever since I installed this new 480GB SSD Plus drive a few months ago it seemed like if there was heavy disk activity (i.e. unzipping large files) Windows performance would take a dive.  More recently I noticed games loading much more slowly than before (i.e. No Man's Sky loading shaders from disk counts up to 100% in minutes instead of in about 30 seconds).  Did some drive tests with Crystal Disk Mark and I'm getting 22/26MB/s speeds which is horrible.  Used to get over 500MB/s with my Samsung SSD.

 

SSD Dashboard is up to date, Windows up to date, Dell drivers all up to date.  Firmware up to date (UG4500RL).  Ran TRIM.  Rebooted computer.  I think it's time to return this drive.  I lost faith in SanDisk years ago with failed USB keys and memory cards but thought I'd try again when this drive was on sale after Christmas.  I've never had performance issues with any other SSD (Samsung, Crucial, WD, Kingston, etc.).

 

 

SandiskSSD.png
Newbie
Posts: 4
Registered: ‎03-06-2019

Re: Extremely slow 480GB SSD Plus

 

Also, I ran the SMART diag short test in the SSD Dashboard and no errors or issues were found.

 

SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007

Re: Extremely slow 480GB SSD Plus

I have never experienced any SSD showing performance that low. How long has it been installed? was it performing correctly before? what are the specs of the system it is in? what driver are you using? 

Newbie
Posts: 4
Registered: ‎03-06-2019

Re: Extremely slow 480GB SSD Plus

 

Me neither.  The Samsung before this was around 500MB/s.  I didn't test this one after installing a month or two ago; it didn't seem slower.  I'm going to have to get an RMA process going with SanDisk.  I'm using a Dell Optiplex 7010, Core i7, 16GB RAM.  I've used various SSDs from Kingston, Samsung, OCZ in this system and they've all been lightning fast.

 

Newbie
Posts: 4
Registered: ‎03-06-2019

Re: Extremely slow 480GB SSD Plus

 

The SMART diags under Advanced Details shows 471 "Total Bad Blocks" (ID 169).  I wonder if that's normal.

 

SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007

Re: Extremely slow 480GB SSD Plus

I agree I would check warranty status and get an RMA going.