Reply
Newbie
Posts: 1
Registered: ‎06-11-2018

Version 2.3.2.0 still not recognizing SSDs

You guys really need to get a handle on this as I see the complaint below about version 2.3.1.0 having this exact problem and that is closing in on two months old.

 

I hadn't run the dashboard in awhile so I let it "upgrade" to version 2.3.2.0 today which completely broke the dashboard for my Windows 7 Home 64 bit install.

 

Sandisk Dashboard 2.3.2.0 I don't think so.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

So I downloaded version 1.4.4.4 and AMAZING!  It works just fine.  Seriously you guys need to disable the notification for a new application if that is simply going to take you from working just fine to completely broken until you guys get a handle on the problem...

 

Sandisk Dashboard 1.4.4.4 Hey look it works.jpg

 

 

Highlighted
VIP
Posts: 18
Registered: ‎07-21-2017

Re: Version 2.3.2.0 still not recognizing SSDs

Can you screen capture the System Details under the Tools section. I think this will help to understand the environment this is happening in.  Thank you.

Newbie
Posts: 1
Registered: ‎06-18-2018

Re: Version 2.3.2.0 still not recognizing SSDs

I have exactly the same issue on Win 7 64 bit Home edition. No SSD found since updating to 2.3.2.0 today. Going back to 1.4.4.4.

VIP
Posts: 18
Registered: ‎07-21-2017

Re: Version 2.3.2.0 still not recognizing SSDs

Can you screen capture the System Details under the Tools section. I think this will help to understand the environment this is happening in.  Thank you.

 
You can do this from your 1.4.4.4 version and it will help out the developers.  Are you connected wirelessly? I see an issue in another forum with the latest version and wireless.
Newbie
Posts: 11
Registered: ‎04-29-2018

Re: Version 2.3.2.0 still not recognizing SSDs

Check if your SATA drivers are uptodate, I had the same problem and it was because of the SATA driver.

Newbie
Posts: 2
Registered: ‎07-29-2018

Re: Version 2.3.2.0 still not recognizing SSDs

The same problem by version 2.3.2.4.

Version 1.4.4.4. is OK.

Newbie
Posts: 11
Registered: ‎04-29-2018

Re: Version 2.3.2.0 still not recognizing SSDs

You could try to use the "Standard SATA-AHCI Controller" Driver instead of the Specific driver for your Board.

If THAT works, then look if your Installed Board Driver for the SATA are realy the latest...