Posts: 1
Registered: ‎06-22-2018

Appears to have bricked my drive

Was planning on doing a clean reinstall of Windows so downloaded this to do a sanitize of the drive.


It tool a few seconds and then said it was done, thought this was a bit odd as I had read it could take multiple hours.


I then restarted my PC and the drive is not being detected by the BIOS, but is showing up in windows with a size of 0mb.


I have tried initializing it but it either says file not found or drive is not big enough.


Is it dead? And if so is this covered by warranty?

SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007

Re: Appears to have bricked my drive

if windows sees it then it should be detectable in the BIOS.


What does disk management say about the drive? Does it show any RAW unpartitioned space?


If it is still under warranty sandisk should be able to replace it if you cant get it working. 

Posts: 2
Registered: ‎05-14-2019

Re: Appears to have bricked my drive

One year later same problem with mine Ultra II 960Gb and it's out of warranty for several months only. All I did is secure eraze, got a success message and it was gone. Windows install 0mb, BIOS is not seeing it, Windows is not seeing it, Linux is not seeing it, has error message on whataver stata port I move it. The SSD had 94% life according to Dashboard before the Secure Erase that also took little time.


Sandisk software bricks a Sandisk SSD and the company replies about warranty that epxired 5 months ago on an SSD that would have worked several more years, buy fails to reply about its proprietary software being the culprit for brikcing it and take responsibility. They did offer a coupon though. Spend more to be treated like that when a problem arises due to Sandisk software and not user's mistake? User's mistake was to use the Sandisk Software? What a way to keep a customer...