Reply
Newbie
Posts: 1
Registered: ‎02-16-2018

Re: Connect from PC to wireless stick

Also check your computer is not set with a fixed IP! That was my problem.

Newbie
Posts: 1
Registered: ‎04-18-2018

Re: Connect from PC to wireless stick

To access the USB from PC over Wi-Fi:

 

1. Make sure that your USB Flash drive is connected to your local/home Wi-Fi network.

2. Get your USB Flash drive current IP address (either from your router DHCP client list or using USB mobile app, about tab)

3. Enter in your web browser in the address bar http://X.X.X.X/files, where X.X.X.X is your flash drive IP.

4. Browser will require a username and password (Trick is here) Username is defualt by SanDisk (owner) while password is your flash drive Wi-Fi password, IF you set a Wi-Fi password to your USB Flash drive then the password to http will be your Wi-Fi password, If you did not set a Wi-Fi password leave it blank.

 

Thats it! Cheers, Enjoy...

 

Note: Files access is limited via HTTP only, You cannot add the device to be accessed wirelessly through windows explorer as a network or mapped network drive.

Newbie
Posts: 1
Registered: ‎08-23-2018

Re: Connect from PC to wireless stick

Thank you for your sharing. This method work successfully. But I have another question about upload the files. When I drag the files to the folder which shown the box of "can't find this item" After refresh the folder, the file is already in and the size is 0Kb. Do anyone have recommend to solve this problem? Thanks
20180823_174120.jpg
Newbie
Posts: 2
Registered: ‎09-18-2018

Re: Connect from PC to wireless stick

Hi Rohan,

 

I have 32 GB one. It is FAT32.

 

On my laptop, connected to my own wifi (not sandisk wifi)

 

* I'm able to access files on browser like this http://192.168.0.19/myconnect/. I can also do everything (add files, delete, etc). Everything good here.

* I'm also able to access it by UNC like this \\192.168.0.19\myconnect on windows explorer. I'm able to delete but I"m not able to copy/add/edit files to it. I get "The parameter is incorrect" error. Do you have a solution to this issue?

 

Thanks,

Sarendra