Reply
Highlighted
Newbie
Posts: 1
Registered: ‎04-03-2014

Incorrect Rendering of thumbnail photos

I purchased the Wireless Media Drive yesterday. I plugged in my SD card from my Canon DSLR and copied 800 photos to the drive.

The thumbnails are not displaying correctly, showing randomly coloured mosaic patterns. The images are copied correctly and touching the thumbnail displays the image properly. Interestingly, thumbnails do render correctly if you browse "files" rather than "photos".

 

This article from Dec 2013 describes and displays the same problem

http://connect.dpreview.com/post/4113968403/sandisk-connect-wireless-flash-drive-review

 

Is this a bug in the app? Is it being fixed? If so when?

 

At the moment, the product is not useable as it is impossible to browse the images on the drive.

 

Please can anyone assist? Is there something I should have done differently to make this work?

 

Wireless Media Drive Version 2.7.9        Software version  2.91

 

Thanks

Highlighted
Newbie
Posts: 14
Registered: ‎08-25-2013

Re: Incorrect Rendering of thumbnail photos


@mrwplay wrote:

I purchased the Wireless Media Drive yesterday. I plugged in my SD card from my Canon DSLR and copied 800 photos to the drive.

The thumbnails are not displaying correctly, showing randomly coloured mosaic patterns. The images are copied correctly and touching the thumbnail displays the image properly. Interestingly, thumbnails do render correctly if you browse "files" rather than "photos".

 

This article from Dec 2013 describes and displays the same problem

http://connect.dpreview.com/post/4113968403/sandisk-connect-wireless-flash-drive-review

 

Is this a bug in the app? Is it being fixed? If so when?

 

At the moment, the product is not useable as it is impossible to browse the images on the drive.

 

Please can anyone assist? Is there something I should have done differently to make this work?

 

Wireless Media Drive Version 2.7.9        Software version  2.91

 

Thanks


Welcome to the Sandisk WMD world. The thumbnails may take a while to show up after uploading 800 pics at one time. What device are you using to view the files on the WMD?

 

The current version of firmware is 2.91. The current Android app requires the 2.91 firmware loaded and is version 1.70.

I don't have Apple products. I don't know their current versions.

 

I did a test upload of two photos each from two Android devices and my Win7 laptop to the WMD. I was able to view the thumbnail pics on any of the devices within seconds after upload. The thumbnails showed up in the Photos folder. The rainbow pattern you described appears briefly before the thumbnail pictures are rendered. 

 

I use my WMD to store, backup, and transport photos and music while on the road.  I was able to leave my laptop at home during a vacation last Fall using my WMD and a small Android tablet instead to backup my camera SD card.

 

SpunkyAZ