Posts: 1
Registered: ‎05-12-2015

Won't connect to IOS 8.3

My drive will connected and immediately disconnect. It worked yesterday. 😡any suggestions? I tried upgrading the firmware and it hasn't worked since.

SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007

Re: Won't connect to IOS 8.3

It could be a wifi channel conflict. try changing the WFD wifi channel. 

Posts: 4
Registered: ‎06-11-2015

Re: Won't connect to IOS 8.3

I just solved this by myself on my Iphone 5 IOS 8.3. It took me over an hour to find out!

1. Make sure the Wireless Flash app is close. 2. Go to Setting then Wi-Fi
3. Pick your Sandisk wifi name then connect to it
4. Once you got it connecting stay where you are then find the big "i" icon next to the singnal bar right of your Sandisk wifi name
5. Write down the Subnet Mask number you see e.g
6. Write down the Router number e.g 134.443.0.1
7. Open Safari then type on the address bar the subnet number wrote then click Go, let it liad for a while about 20 sec
8. Then stop the loading then replace the subnet number with the Router number then click Go.
9. Now you should connect to your Sandisk wireless flash drive via Safari
10. Try to browse a pdf file or something

11. Open your Wireless Flash app
12. Hopefully the magic comes true!