Reply
Newbie
Posts: 1
Registered: ‎07-31-2018

Sound issue with audiobooks at normal speed

[ Edited ]

I have just gotten a Clip Sport and I want to use it for audiobooks.

 

The issue is that when I listen to audiobooks the sound becomes incredibly low (almost non-existing) in the right headphone. The funny part is that it only does this when I play the audiobook at normal speed. When I change to slow or fast speed the audio functions on both ears (but the books is then unlistenable because of the speed...)

 

Anyone knows why this issue occurs and more importantly how to fix it? 

 

Edit: Just to note, I have updated to latest firmware and tried different headphones with the same issue.

Highlighted
Newbie
Posts: 9
Registered: ‎12-03-2017

Re: Sound issue with audiobooks at normal speed

Wow you just duplicated a problem that I have also been had with the Clip Sport.  I own 3 of them, and I thought that the issue was with MONO recording only playing in ONE EAR (left).  See my post at "Clip Sport MONO only outputs to Left Earbud?" in this forum.  This apparently happens when playing M4A files (Apple format audiobooks).  BUT, I did not try the slow or fast speed playback, and now that I try one of my M4A files, it DOES PLAY in both ears in slow and fast, but not normal speed!

 

So you have gone farther in identifying the problem.  I have a lot of M4A audiobooks that were converted to 32/32 with Mono that do not play on the Clip Sport.  Folks here were scratching their heads, and even say that Sandisk will NEVER correct this.  

 

SANDISK SUPPORT:  Please see this issue, and help determine why mono recorded audiobooks only play in one ear at Normal speed, but play in both just fine with slow or fast speeds!

 

Is there any way you can fix this?????

 

HELP US PLEASE!!!!

Newbie
Posts: 1
Registered: ‎08-31-2018

Re: Sound issue with audiobooks at normal speed

I had this problem with my Audible audioobooks and solved it by changing the download setting in Audbile PC app to "high quality" (Settings/Downloads). Larger files, of course, but play stereo. I guess with non-Audible books you need to convert them manually to a different format.