Reply
Newbie
Posts: 1
Registered: ‎10-12-2018

Re: Clip Sport MONO only outputs to Left Earbud?

I have the exact same problem and I feel the exact same way.

 

This should be a firmware fix.

 

If the audio plays in only one ear, then there should be a firmware selection (or even better - default behavior) to play the same channel in both ears.

 

This really bothers me a lot when I'm trying to concentrate on a book.

 

I should not have to buy an adapter.

 

 

Newbie
Posts: 1
Registered: ‎12-21-2018

Re: Clip Sport MONO only outputs to Left Earbud? [SOLVED]

From what I see, Audible uses two file formats. Low and high quality. In Windows 10 audible app downloads audiobooks in low quality by default. Sadly, in sandisk Clip Jam/Sport low quality audiobooks from audible are played in one earpiece only. We have to use high quality. How to do it?

 

The solution is simple:

1) In windows 10 be sure to use audible app from windows store

2) Be sure to go to settings (three lines in upper right corner, than settings) than downloads and check high quality option.

3) If you have not done it already, download the audiobok and than send it to Clip Jam/Sport as you normally would. Both earpieces should produce sound. 

 

But what if you have already downloaded audiobook in low quality? 

You have to delete old audiobook and download it once again in high quality. 

How to do it?

 

1) Delete old audiobook from HD:. In windows 10 audible app Right-click downloaded title, and choose "remove title from the device"

If you skip this step, the audible app will always send to clip sport/jam the low-quality files saved on HDD. 

 

You can also verify it manually. Go to three lines in upper right corner, select Settings and then Downloads and finally "Open downloads location in File Explorer"

 

2) Delete old audiobook from your Clip Jam/Sport: Go to the MP3 player icon, choose location (internal memory or storage card) and click trash icon next to the choosen title

 

Now you can download your audiobook to Clip Jam/Sport

3) Go to library, right click title and choose: "add to Clip Jam/Sport Storage Card" or "add to Clip Jam/Sport Internal Memory"

 

That's it. Hope it helps.

 

Newbie
Posts: 1
Registered: ‎12-21-2018

Re: Clip Sport MONO only outputs to Left Earbud?

[ Edited ]

Thanks Lukasz78000. This did the trick. Settings has moved to the gear icon lower left but otherwise I followed what you said and now I have sound out of both sides.

Highlighted
Newbie
Posts: 15
Registered: ‎12-03-2017

Re: Clip Sport MONO only outputs to Left Earbud?

Now here's something really weird that shows this is a problem with firmware.  On m4a files encoded by iTunes with Mono PLAY PERFECTLY on the ClipSport in both ears ONLY IN SLOW or FAST speed, but NOT IN NORMAL speed!!!!  Now this would be fine if I could tolerated slow or fast speed.  But I find that this shows an issue that SanDisk should be able to resolve!

 

Comments by anyone from SanDisk support or anyone else?  Please fix this issue!