Posts: 5
Registered: ‎03-16-2017


[ Edited ]

Yup. My 64gb Ultra micro SD card is dead as well. Write only. Old content can be read but deleting/formatting does nothing. Really disappointed to have 2 Sandisk products fail on me this year.

Also, trying to RMA a storage product with personal files on it is a no-go for me. Ridiculous situation that I will avoid by not purchasing a Sandisk card for a replacement.

SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007


 contact sandisk support. they have a process for returning cards with sensitive data on them. they will be happy to work it out for you. 

Posts: 1
Registered: ‎11-11-2017


The article windows was unable to complete the format may help you! 

Posts: 1
Registered: ‎02-21-2018


[ Edited ]

Just purchased SanDisk Ultra PLUS micro SDXC UHS-1card with adapter 200Gb up to 100MB/s for $79 from WalMart. It worked great for awhile, while trying it in several laptops in micro and with adpapter modes. Then I put it in a cheap $10 USB Made in China adabter/read/writer in both micro and Adapter mode. It worked in everything i put it in except at some point it started reading 31.8Gb instead of the 183Gb that it originally started out with. I tried formating on several machines using every format I could and even using "restore defaults" with no luck. Then I googled the problem and ended up on this thread. One of the suggestions was to download the SD formatter from the SD Card Association. I didnt even know there was an SD Association. I down loaded the free formatter, popped the card in and it immediately recognized it as a 200Gb xFAT 128Kb Byte size card. Formated just fine. Im  using a $210 HP laptop with AMD A6 9220 processor/Windows10 Home build 1709, which will apparently read and write to the card fine but comes up short if at some  point you decide to wipe it clean and reformat. Get the free format software from the SD Card Association!

Posts: 1
Registered: ‎08-20-2018


I find it is now 5 years since this card type (micro sdxc 64GB) is causing problems.

I bought 3 in the last 2 years, without really informing / documenting the problems of Sandisk cards very seriously before. Two of them died. Same symptoms: it can not be written on either (neither move, nor delete, nor format, nor low-level formatting, no change to the partition type ...). I've tried many softwares (including SD Card Formater from SD org recommended here). I even tried the diskpart command to change the card attributes ... The card has exactly the same behavior in Windows, in Android phone, or in Canon camera. Any changes to the card content are blocked, but reading can be done.
Under these conditions, I can say that there is a lack of respect for customers from SANDISK. 5 years is too much. Obviously, it is a physical defect that requires redesigning this type of card and withdrawing existing ones from the market. Anyway, I will not buy Sandisk anymore.
On the card packaging it is written "not intended for sale in the U.S." And "No warranty" for this market! So ... probably Sandisk thinks it's good for the REST of the world.

Posts: 1
Registered: ‎10-21-2018


I have tried everything including the SD Card Formatter and nothing works. No matter which "solution" I try either it fails outright or in the case of copying or deleting files it appears to work but if I remove the SD and reinstert it everything is as it was before. The part that is weird is that I have two of the 64Gb SDXCs and both have exactly the same problem. I even put the thing against a super magnet I have is nothing happened. Apparently magnetism is not used for storing data anymore. It seems my soluting is to run the things through my paper shredder and buy a different brand of SD card, unless there is something I haven't tried yet.

Posts: 1
Registered: ‎02-16-2019


Ah, after all these years I find that the problem is with this actual product. Normally I recommend  Sandisk and I still do, but not the 64GB SDXC anymore. I've mostly used these in phones where they end up failing but I also design embedded control systems and integrate various SD and microSD cards into the product as well as write the file system software to acces them including the low-level drivers and SD commands. I was implementing format utilies to force 64GB cards to format to FAT32 but the one and only 64GB card I had that seemed to work fine in that I could read all the files off it that I had in my phone, just would not format.


Investigating this right down at the low level (in SPI vs SD mode) I see that the card responds to the write command CMD24 and follows through as if everything wrote to the 512 byte sector (SD cards are actually accessed as 512 byte "sectors" or blocks), and the response from the card says everything is fine, but a check reveals that nothing was written. Of course I also tested these with the SD Card Associations's formatter including one from Paanasonic and other utlities as well, but no luck, either now, or with other cards in the past.


Just in case there has been a silent revision from Sandisk this is part of the internal information that I read in my system - for reference this is a SU64G revision 128 or $80 and rather an old one from 2013 it seems. My guess is that from my electronics engineering background that an internal "charge-pump" that boosts the voltage needed to erase Flash has failed and would result in these symptoms.


CARD: SANDISK   SD SU64G REV$80 #2920609953 DATE:2013/5

                   *** OCR ***
    VALUE........................... $C0FF_8000
    RANGE........................... 2.7V to 3.6V

                   *** CSD ***
    CARD TYPE....................... SDHC
    LATENCY......................... 1ms+1400 clocks
    SPEED........................... 50Mbps
    CLASSES......................... 010110110101
    BLKLEN.......................... 512
    SIZE............................ 62,367MB

                   *** MBR ***
    PARTITION....................... 0 00 INACTIVE
    FILE SYSTEM..................... exFAT?
    CHS START....................... 2,10,9
    CHS END......................... 1023,254,63
    FIRST SECTOR.................... $0000_8000
    TOTAL SECTORS................... 124,702,720 = 63,847MB

Posts: 1
Registered: ‎03-20-2019


Does anyone have the default heads & cylinders numbers from a HEALTHY Ultra 64 micro SDXC? Am getting complaints from Linux that things don't match. Hoping this isn't yet another such failure. 

Posts: 1
Registered: ‎01-26-2020


Have been trying to use and format a SanDisk 64GB SDXC microSD memory card .. however been having problems, finally searched Internet and found this thread on a Sandisk forum. My first reaction on reading the thread was that the card was problematic and that this was a well known problem going back to 2013 !!

My problem was that I could neither copy files across to the card nor successfully do a format either in quick mode nor a full format.using two different win7 pc's and 2 different USB card readers.

Following bits and pieces of advice that I read in this thread, I formatted the card using

1. The dedicated SDCARD slot on my laptop which also showed that it was SDXC compatible.

2 Formatted with "SD Memory Card Formatter 5.0.1 for SD/SDHC/SDXC" which I downloaded from the web from a link given by another member in this forum.


Thereafter I could copy files to the card using the Laptop, the microSD card (in the supplied adapter) & the dedicated SD card slot of the laptop.


Note that I have 2 different USB card readers with the correct size slot for the microSD card but could neither format the card with either nor copy files to the card using them. I would either get a failuer to format message or my PC would lock up requiring me to use Task Manager to kill the process.


SD Memory Card Formatter


User Manual


from the manual above


SD Memory Card Formatter 5.0.1 for SD/SDHC/SDXC


The SD Memory Card Formatter formats SD Memory Card, SDHC Memory Card and SDXC

Memory Card (respectively SD/SDHC/SDXC Cards) complying with the SD File

System Specification created by the SD Association (SDA).


It is strongly recommended to use the SD Memory Card Formatter to format

SD/SDHC/SDXC Cards rather than using formatting tools provided with individual

operating systems. In general, formatting tools provided with operating

systems can format various storage media including SD/SDHC/SDXC Cards, but it

may not be optimized for SD/SDHC/SDXC Cards and it may result in lower



SD/SDHC/SDXC Cards have a “Protected Area” for SD Card security purposes. The

SD Memory Card Formatter does not format the protected area in the

SD/SDHC/SDXC Cards. The protected area shall be formatted by an appropriate PC

application or SD host devices that provide SD security function.

The SD Memory Card Formatter doesn't support SD/SDHC/SDXC Card encrypted by

the “BitLocker To Go" functionality of Windows. Please format the SD/SDHC/SDXC

Card after it has been unlocked.

I suspect that members posting of their problems were not aware of these facts and were just formatting the cards using standard formatting tools that came with their equipment. Those that lost files possibly lost them because the protected area was being compromised when not using the proper formatting software. I would think that older software didn't have the option to interrogate and understand about hidden / protected areas resulting in corruption of said area.


Another point to note is that there is absolutely no instruction on the packet that says or advises how the card should be formatted, implying that it is just plug & play.

Unfortunately I didn't think to check beforehand to see if the card was formatted before I tried to copy files to it.

After I had placed it in  my Android Tablet, it mounted automatically recognising the card size, but I couldn't find an app to Format it.
When I tapped on the SD card icon I could see that the Android had placed some basic folders on it as well!

I removed it & checked it on my Laptop and the properties showed the Volume size and that it was exFAT formatted.


On my laptop & PC the only option for formatting the card was exFAT and the default formatting size (due to card Volume being 64GB) is 128Kbytes.

At that time though I was still unable to copy any files to it until I had properly formatted it on my laptop using the SD card slot


This information was implied by various people in replies in the above thread.. but no-one had bothered to give specific instructions or point out what the minimum requirements are in order to successfully format the cards !