Reply
Posts: 0
Accepted Solution

Sanisk Extreme Firewire Reader - Not Recognized by my PC???

Hi, I recently bought a Sandisk Extreme Firewire Reader, and although the Blue LED lights up when it's plugged in, the computer does not recognize the reader.

 

I am using a Dell Desktop running XP SP3. I have two 6-pin Firewire ports. One port is used by my Maxtor external hard drive. I tried switching ports and my hard drive works fine on both ports, so I now the port is not damaged.

 

After calling Sandisk, and unpluggin and restarting my computer several times, I was able to briefly get the reader to work (just by chance), but since then, it has not work...go figure.

 

Any advice? 

 

Are there any firmware updates from either Sandisk or Microsoft that I need to look into? If so, please send links.

 

After searching the web, this seems to be a very common problem with this reader that Sandisk hasn't fixed. If I had known what a hassel this product would have been, I would have never have bought it, especially for the price I paid over a cheaper USB2 reader that seem to have far fewer issues. The speed of this reader would be great, but not if it's unreliable.

Posts: 0

Re: Sanisk Extreme Firewire Reader - Not Recognized by my PC???

Try the firewire update for XP. There's alot of firewire issues on Windows after sp1.
Posts: 0

Re: Sanisk Extreme Firewire Reader - Not Recognized by my PC???

Do you have other USB devices connected or do you have any network conenction? check also drive letter conflict on disk management. :smileywink:
Posts: 0

Re: Sanisk Extreme Firewire Reader - Not Recognized by my PC???

I am having the exact same issue on my XP machine.

 

When I plug the unit in via the 1394a cable the light turns on but the device only appears about 1 in 10 times.

 

I have tested the device on my MacBook Pro and it works everytime.

 

I am guessing it is an issue with the device and the XP drivers. Has anyone found a work around?

Posts: 0

Re: Sanisk Extreme Firewire Reader - Not Recognized by my PC???

FIX: Inconsistent gap count can cause 1394 devices to not enumerate

 

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=9E8DF3F3-CD0C-4EDB-936A-5F00...

 

Message Edited by hckrs2k3 on 10-02-2009 02:50 PM