Reply
Highlighted
Newbie
Posts: 5
Registered: ‎08-04-2007

Getting Album Art to show

Album Art is displayed with the few tracks that came with my e280 but never with any of the albums that I've loaded. The art is displayed on Windows Media Player which I use to load the tracks onto the e280. The manual suggests that the artwork will have to be embeded into the album folders, but surely it is already (otherwise it wouldn't show on WMP). Any suggestions? Thanks
Highlighted
SanDisk User
Posts: 30
Registered: ‎07-25-2007

Re: Getting Album Art to show

If you're using WMP11, make sure the album art is in the ID3 tag before you sync the song.  Otherwise, it probably won't work.
* Signature capacity excee...
Highlighted
SanDisk Guru
Posts: 2,108
Registered: ‎07-28-2007

Re: Getting Album Art to show

microsoft stated that wmp11 has issues with the e200... and some other players.

Issues synchronizing album art to certain devices
When you sync music to a portable device, album art is typically copied to the device along with the music. However, in some cases, the device firmware might not support synchronization of album art.
Currently, it is not possible to sync album art from Windows Media Player 11 to the following devices:
Samsung YP-Z5 MP3 Player
SanDisk Sansa e200 Series MP3 Players
Philips GoGear family MP3 Players
For information about when updated firmware will be available for these devices, contact the device manufacturer.

That is the message microsoft put out there. Makes me wonder what they changed, since wmp10 does album art A LOT better.
Great For Beginners:
How To Videos
FAQ's and Stickies
Any-Video-Converter
____________________________
- Enigma
Highlighted
Newbie
Posts: 3
Registered: ‎08-01-2007

Re: Getting Album Art to show

Can one of the Sansa mods comment on this message from Microsoft?  Does embedded album art in ID3 tags not work with the e200?
Highlighted
SanDisk Guru
Posts: 2,108
Registered: ‎07-28-2007

Re: Getting Album Art to show

its not that it does not work everytime, its on and off. Obviously theres something different about how it does it and why.

What I dont understand is why would it work flawlessly in WMP10, SanDisk keep everything the way they do it, and when WMP11 comes along, it doesn't work so well anymore.

Obviosuly a change in WMP11 if you ask me, since if I roll back to WMP10, it works a lot better.
Great For Beginners:
How To Videos
FAQ's and Stickies
Any-Video-Converter
____________________________
- Enigma
Highlighted
Newbie
Posts: 1
Registered: ‎08-09-2007

Re: Getting Album Art to show

I was having the same exact problem [the album art doesn't show up in my Sansa], but I figured out a way to fix it:
1. I use MSC mode
2. Convert all of the ID3 tags to v2.3 [some of my songs were in v2.2 and they wouldn't show; now all the v2.3 show album art]
This can be done in iTunes: Right click on song > choose "Convert ID3 Tags..." > Under "ID3 Tag Version", choose 2.3
3. Copy all album art JPG images to the Sansa
 
This works 100% on all of my songs