Reply
Highlighted
Newbie
Posts: 3
Registered: ‎06-23-2013
Accepted Solution

Clip Zip has loud burst of static at the end of some tracks

Recently newly purchased Clip Zip 8Gb will have a loud burst of static at the end of some tracks. This happens on tracks that I have put on the device or with tracks that came on the device. I have a 8Gb microSD card, and it seems tracks from both the internal and external memory have this problem. I am not sure what the problem is, any feedback is welcomed.
SanDisk Guru
Posts: 16,286
Registered: ‎04-17-2008

Re: Clip Zip has loud burst of static at the end of some tracks

This occurred with the Zip when it first came out 2 years ago. It was fixed with a firmware update shortly after. Recently, we've heard from people with new players that have a slightly different firmware version (01.01.21) than what is listed as the latest here.

 

Sometimes they change the firmware on the players coming out of the factory slightly but deem it un-necessary for the rest of the players already out there. Other times the factory is just ahead of things and we see a new update come out shortly after.

 

It's possible this different firmware version 'broke' the fix that was in place for this glitch. As this is the 2nd issue noted with this firmware version, I have notifed SanDisk of the situation. I would suggest that if your player does indeed have the firmware version 01.01.21 (check it in Settings > System Settings > Info on your player), you manually re-apply the latest version posted here, 01.01.20. Note: Do not try the Updater, install this manuallly via the instructions in the firmware post.

 

Please let us know whether the issue goes away after applying this firmware version.

SanDisk Guru
Posts: 8,152
Registered: ‎12-11-2007

Re: Clip Zip has loud burst of static at the end of some tracks

As noted above, simply re-apply the latest firmware--that most likely easily will fix matters, and is simple to do in just a few minutes.

SanDisk Guru
Posts: 3,233
Registered: ‎09-13-2008

Re: Clip Zip has loud burst of static at the end of some tracks

I have heard some people say that this can happen if anything is in any of the comment fields in your tags. The Sandisk players can choke if anything is in any comment field. Problems might also occur if you have tags the player doesn't support like album artist and composer. It seems like the player is trying to play tag data thinking it is part of the music.

SanDisk Guru
Posts: 8,152
Registered: ‎12-11-2007

Re: Clip Zip has loud burst of static at the end of some tracks

Interesting . . . .

Newbie
Posts: 3
Registered: ‎06-23-2013

Re: Clip Zip has loud burst of static at the end of some tracks

I updated the firmware to 01.01.20A and it seemed to solve it, or at least the tracks that were having the issue do not. I am considering it solved. Interestingly enough, my wife bought another clip zip just last week, 4Gb, and it was at 01.01.20A.
SanDisk Guru
Posts: 8,152
Registered: ‎12-11-2007

Re: Clip Zip has loud burst of static at the end of some tracks

Thanks for reporting back--great to hear!

SanDisk Guru
Posts: 16,286
Registered: ‎04-17-2008

Re: Clip Zip has loud burst of static at the end of some tracks

Glad to hear that worked for you. I reported your issue to SanDisk earlier, and their engineers just reported back saying they were unable to replicate the problem. Smiley Frustrated

Newbie
Posts: 3
Registered: ‎06-23-2013

Re: Clip Zip has loud burst of static at the end of some tracks

Of course not, they don't have my player.
SanDisk Guru
Posts: 8,152
Registered: ‎12-11-2007

Re: Clip Zip has loud burst of static at the end of some tracks


@insanity wrote:
Of course not, they don't have my player.

Well said!   Smiley Happy