Reply
Highlighted
Newbie
Posts: 8
Registered: ‎01-26-2011

Album Art inconsistency

I recently purchased a 16 gb Fuze+, after many other satisfactory Sandisk players.  Like many in this forum, I'm generally quite happy with this product, but am looking forward to seeing some improvements, particularly with the over-reactive touch controls (the pocket issue is pretty annoying).

 

I do like the improved look of the album art, but I am mystified by a problem that I am encountering with it.  After following advice found here, I renamed all of my files from "album art.jpg" to "folder.jpg" in each individual folder. This helped a lot, but I am finding that some individual songs do not show the album art, even when other songs from the same album (and therefore the same folder) do.  Is anyone else finding the same problem, and does anyone have a solution?

 

FYI I have Version 1.32.00A.  All of my music files are either WMA or MP3 (this problem appears with both file types) and all are contained on a 32gb Sandisk  Microsd card which never comes out.  I use the device hard drive excluisvley to store podcasts (where, by the way, I have a similar problem).

 

Thanks, in advance, to anyone who can help.

Highlighted
SanDisk User
Posts: 42
Registered: ‎06-11-2010

Re: Album Art inconsistency

I had this problem for the longest time with other players.  I finally decided to use the program Media Monkey a while back to organize my music library, and to embed the album art in the ID3 tags, and have never again had problems with album art not showing up.  Occasionally you get a rogue album on your player where the album art refuses to show up.  I go back into MM, look up a good quality jpeg of the specific art on Google Images, save it, and embed the artwork myself in MM, and the problem is usually solved.  On the Fuze+, if the jpeg's dimensions are not even, as in 500x500, or 200x200, you will get white lines around the edges, very annoying, so you just have to make sure you are getting the right dimensions, not 332x496, for instance. 

Highlighted
Newbie
Posts: 8
Registered: ‎01-26-2011

Re: Album Art inconsistency

Wow - thanks for the almost immediate response.  As soon as I can I will try to implement this fix using Media Monkey, which I already use for a number of purposes.

 

Can I use the images already stored in the folders containing the music?  Also - does this process result in separate files stored for each song, or do they all point to the same file? 

Highlighted
Newbie
Posts: 8
Registered: ‎01-26-2011

Re: Album Art inconsistency

I tried using MM to point to the album art in the existing folders, and that didn't seem to help.  I kept getting a notice from MM that some of the selected files could not embed the image, so to save it to the folder instead, which I did.  Still no change.

Highlighted
SanDisk Guru
Posts: 5,822
Registered: ‎12-26-2007

Re: Album Art inconsistency

Album art functionality is optimal in MTP mode.  In this protocol, album art is better automated.  I'll have to tweak some art in MSC and see what happens, with embedded plus folder art...

 

Bob  Smiley Wink

Highlighted
Newbie
Posts: 17
Registered: ‎10-29-2010

Re: Album Art inconsistency

A really nice piece of free software  called AlbumArtFixer (from http://www.avsoft.nl/)

 

this works on your windows media player library and check for the Album Art embed in the individual tracks and then allows you to pick the art you want to use.

 

It also lets you sort out other pieces of tagging etc.

 

I used it on my 600+ Albums.