Reply
Newbie
Posts: 3
Registered: ‎12-09-2017

secure access already running

I have a 128GB 3.0 USB drive. The drive was running fine and was full until it suddenly stopped working. The error message is "sandisksecureaccess is already running". As suggested I renamed the lock file to lock2  which allowed me to enter my password but not to access any files (which I can't see).  I deleted the lock file without success. I can not reinstall the software as the drive is too full to install the software again without deleting files.  Help, please.  Thanks.

SanDisk Guru
Posts: 2,634
Registered: ‎07-23-2010

Re: secure access already running

Wow!!  I don't know what to tell you Greg.  Try safely ejecting the flash drive and rebooting.  Try emptying your Recycle Bin.  Try the drive in a different computer.  See if any of those free up some space on the drive.

 

Be very careful deleting Vault files unless you have a mirrow copy of the drive that can be restored.

Ed
Important files = Backed up files
Newbie
Posts: 3
Registered: ‎12-09-2017

Re: secure access already running

Thank you Ed for your suggestions. Nothing is happening yet.

 

One observation that may hold some critical information is that when I get to the screen where the my vault screen it shows there are 0 files in my vault. But when right click on the the USB home screen icon and use the "get info" selection it shows that the USB drive is full to capacity. does that provide any clues?  Thanks again

 

Greg

 

 

SanDisk Guru
Posts: 2,634
Registered: ‎07-23-2010

Re: secure access already running

Yes, that you're screwed Greg.  If you can't signon to SecureAccess or it shows 0 files it doesn't matter how full the drive is, the files are encrypted and the only thing that will decrypt them is a working SecureAccess.

 

Sorry Greg.  I wish I had better news.

 

Try https://kb.sandisk.com/app/home/

Ed
Important files = Backed up files
SanDisk Guru
Posts: 2,634
Registered: ‎07-23-2010

Re: secure access already running

Greg, see if this posting helps.

 

http://forums.sandisk.com/t5/SanDisk-SecureAccess-2-0/Showing-error-and-my-all-family-pictures-are-e...

Ed
Important files = Backed up files
Newbie
Posts: 1
Registered: ‎12-04-2018

Re: secure access already running

hey ppl

 

good news 

 

do the following please 

 

In the folder on the stick  "SanDiskSecureAccess Settings" there is a file called "lock".

The highttech solution is to rename the file 2 something else and voila....everything worked.