Reply
Newbie
Posts: 3
Registered: ‎04-11-2018

Invalid archive- This vault could not be loaded

Hi all, I'm new and have done much searching/reading on this forum before posting, and I think no one has the problem I'm having - yet. Therefore this post. I have an Ultra Fit 3.0 USB that I've been using for a few years and until 1 hour ago, it was still working fine. At the present moment, when I plug into my system (Windows10), I see the following files : SanDiskSecureAccess Vault - File Folder SanDiskSecureAccessV2.0 - File Folder SanDiskSecureAccessV2_mac.app - File Folder SanDiskSecureAccessV2_win - Application. I used to see hidden files, but am not able to see them now. When I click on SanDiskSecureAccessV2_win, I'm able to generate the login prompt. Keying my pw, will generate a small box that says "Invalid archive" (Click Ok to continue). Upon OK, I get another window that says "This vault could not be loaded, it may be located on another computer or the original vault file has been manually removed". (Click OK to continue). When I click ok, I see the usual SanDisk Windows that's supposed to show all my encrypted files, except now, I only see "USB Flash Drive 01/09/2016 17:18 Size = 0kB". This means this file wasnt created today ie , 11th Apr 2018. Numerous tries gives me the same thing. Would anyone be able to point me to some instructions where I can try to recover my encrypted files? What happened? Thanks. Chip.
SanDisk Guru
Posts: 2,605
Registered: ‎07-23-2010

Re: Invalid archive- This vault could not be loaded

Things to try:

 

1. Safely remove the SanDisk drive and reboot the Windows 10 system.  Retry the SanDisk drive.

 

2. Try the SanDisk drive in another computer.  Safely remove when done testing.

 

3. From a Windows Command Prompt run a CHKDSK command for the SanDisk drive.  If errors noted run CHKDSK with the /F option for the SanDisk drive.  Then do suggestion #1 again.

 

Good luck.

Ed
Important files = Backed up files
Highlighted
Newbie
Posts: 1
Registered: ‎04-22-2018

Re: Invalid archive- This vault could not be loaded

I have the same problem, so I run the checkdisk as you suggested. Now the excel files with password protection is corrupted, I can't use it anymore. The excel files without password recover though. I have problem with corrupted excel files before. From now on, I won't use the securedisk software anymore, it is not that stable.