Reply
Newbie
Posts: 1
Registered: ‎10-18-2013

Download new version lost access to all data. Please Help!

I've just tried to access my vault on my 8GB flash drive, but rather than just prompting me for my password as it has every other time (and only yesterday too), I got the pop-up asking me to create a new vault. I entered the same details as I had previously; password etc, as I though it could just be a case of the software missing from the PC I was using.

 

Now however, the new vault is completely empty. There is no sign at all of my old vault nor any of the files I had saved. (Thankfully my most used ones are still just in the normal area of the USB as I was editing them last night, so I've not lost my most important files.)

 

Please can someone tell me if I've lost all those files for good, or if there is a way to retrieve them, or even see if they're still on the drive?

 

Many thanks

Confused

Highlighted
SanDisk Guru
Posts: 2,810
Registered: ‎07-23-2010

Re: Download new version lost access to all data. Please Help!

You can try using an undelete app to see if your original vault got deleted and can be recovered.  Other than that I would say your files are gone.  Good that you have backups.  Many people don't.

 

These undelete apps are free to download and use.

http://download.cnet.com/Restoration/3000-2094_4-10322950.html

and http://www.scanwith.com/download/Undelete_Plus.htm 

and http://www.cgsecurity.org/wiki/PhotoRec_Step_By_Step

Ed
Important files = Backed up files
SanDisk User
Posts: 73
Registered: ‎09-05-2013

Re: Download new version lost access to all data. Please Help!

Additionally, if you try to recover lost files, try not to write'erase something on the flash drive and go straight to using those recovery apps. I have tried this once and it worked out pretty good to me.
SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007

Re: Download new version lost access to all data. Please Help!

[ Edited ]

It looks like the vault may have become corrupted. What version of secureaccess are you using? If you are using version 3 you can try using the vault repair feature.

 

SecureAccess V3 Repair Vault Feature

http://kb.sandisk.com/app/answers/detail/a_id/18012/

 

If you have some other version of secureaccess let us know and we can see if there is something similar for that version that may help recover the vault.