Reply
Newbie
Posts: 20
Registered: ‎02-17-2018

2nd partition not 'recognized"/won't boot

I've "installed"(not "live") an O.S. to the 2nd partition of this flashdrive. Part.#2 is active, primary with "flag" set to boot. There is no partition  drive designation. (i,e. in MSWin something like F, G, etc and in GParted it would need to be sdc2). When I go to either GP or Win disk mgmt, where I need to assign a letter/designation, it's ".greyed out". So, I'm prevented from doing what , I think, is needed to get the second part. to "boot". The first part. is active,primary. I'm missing something, but I don't know what that might be. Want to get that second partition to be recognized so that it will boot up.

 

[SanDisk Cruzer Glide 3.0-256Gb---1st partition...200Gb (aprox. 126Gb used) active, primary   2nd partiton...33.5 Gb (8 Gb used for O.S.) active, primary w/ "flag" set to boot.] 

Spoiler
Spoiler
Spoiler
Smiley FrustratedRick
SanDisk Guru
Posts: 2,785
Registered: ‎07-23-2010

Re: 2nd partition not 'recognized"/won't boot

Windows only supports 1 partition on removable drives.

Ed
Important files = Backed up files
Highlighted
Newbie
Posts: 3
Registered: ‎05-16-2019

Re: 2nd partition not 'recognized"/won't boot

Which mystery OS are you trying to install, and how? You put both Windows and Linux terms in your post, but don't bother telling us which. And did you remove anything like the U3 software partition? Format it? Or did you just shove it in and run something?

 

If you have one partition, you pretty obviously can't create another, if you don't have free space.