Yet another Video Question

Purchased the 8gig Fuze. Downloaded the video conversion software. I have all of the requirements on my computer: XP SP2, Quicktime, etc. The first time I tried to use it, the convert button stayed grey. The Fuze was not connected, but according to the program’s help that should not make a difference, it will put the files in a temporary folder. Well, that’s not right because as soon as I connected the device the convert button activated.

But the audio on the converted video is totally unacceptable. It played like one of the audio tracks converted OK but the other track is barely audible. I tried 3 different videos and the result was the same on all of them.

Is there something I’m missing? The sample video that came with the Fuze seems to play fine. But with the results I’m getting so far this device may as well not have a video option.

So, can anybody tell me, what am I doing wrong.

What version is your Sansa Media Converter?  The version should end in .236.  Click on the link below to go to the Sansa Support page.  Select Fuze from the drop down menu.  You should find all you need on this page.

Go Sansa!

You might want to check your original video to see if the sound quality is good. Some time the video have 2 audio channel witch are not equal.


Found the problem and it was not with the software, it was purely an operator error and I’ll will say no more. The audio is fine.