Yes

Yes it is. Chek this link: http://www.rockbox.org/twiki/bin/view/Main/SansaAMS

What was the question?

I don’t know, but I’ll venture a guess that it has to do with Rockbox. :stuck_out_tongue:

I don’t know, but I’ll venture a guess that it has to do with Rockbox. :stuck_out_tongue:  

Here’s one . . .What is so hard about properly inserting a ‘working’ link? There’s even a link button/icon next to the smiley’s in the Compose Message screen. It don’t get much easier than that.

Hint:

@g3u5 wrote:
Yes it is. Chek this link: http://www.rockbox.org/twiki/bin/view/Main/SansaAMS

This aint’ it. :wink:

@tapeworm wrote:

I don’t know, but I’ll venture a guess that it has to do with Rockbox. :stuck_out_tongue:  

 

Here’s one . . .What is so hard about properly inserting a ‘working’ link? There’s even a link button/icon next to the smiley’s in the Compose Message screen. It don’t get much easier than that.

 

Hint:


@g3u5 wrote:
Yes it is. Chek this link: http://www.rockbox.org/twiki/bin/view/Main/SansaAMS


This aint’ it. :wink:

 

I managed to miss a thread about rockbox somehow. It’s my fault. In my opera 10 this option doesn’t work and deleting too. This stupid thread must be deleted of course. 

This forum script doesn’t get along with a lot of browsers (particularly mobile ones), I wouldn’t worry about it.


@g3u5 wrote:


@tapeworm wrote:

I don’t know, but I’ll venture a guess that it has to do with Rockbox. :stuck_out_tongue:  

 

Here’s one . . .What is so hard about properly inserting a ‘working’ link?


I managed to miss a thread about rockbox somehow. It’s my fault. In my opera 10 this option doesn’t work and deleting too. This stupid thread must be deleted of course. 


Sorry, I didn’t realize it was a browser/forum compatibility issue. You’re excused. :smileyvery-happy:

 

It’s just that it’s a whole lot easier when it’s like this:

 

http://www.rockbox.org/twiki/bin/view/Main/SansaAMS

 

and all anyone has to do is click on it. :wink: