Won't play songs after leaving volume at max

I think I found a bug in our beloved Clips.  This has happened on 2 different 8GB clips within the past week.

Symptoms:

  1. Volume setting at MAX (running an external amplifier from headphone out)

  2. Turned Clip off.

  3. Turned Clip back on

  4. Clip will now cycle through Menu’s, Artists, Albums as normal.

  5. Selecting a song causes the Clip to immediately go to PAUSE, with the pause symbol showing (instead of playing the song as normal)

  6. Pressing PLAY will change the PAUSE symbol to the PLAY symbol, but the song does not play and the timer sits at 00:00.

  7. Trying multiple songs with same effect.

  8. Radio DOES work.

  9. SOFT RESET does NOT work.

(EXTREME) SOLUTION 1: The first Clip that this happened to I ended up formating the drive with the format option in the Clip Menu, then transferring all (well some) of the music back onto the CLIP.  THIS WORKED , but time consuming.

(Not so extreme) SOLUTION 2: I ran Windows Error Checking (My Computer>Right Click on Clip>Properties>Tools Tab>Both boxes checked).  10 seconds later, Error Checking is done.  Disconnect Clip from computer.  Clip goes through “Refreshing Media”.  Press PLAY and VOILA!!!  Fixed!

Now I don’t set volume at MAX.  I will report back if our beloved Clips experience this problem any more when NOT setting volume at MAX.

Running firmware V02.01.32A in both 8GB clips.

-Andy

Message Edited by andyk1 on 07-23-2009 08:53 AM

Doesn’t happen with my Clip.:smiley:

I’m having the same problem; I tried to do your quick fix, but the tools tab is not there.  I may be doing something wrong.  Please let me know if there are other solutions.  I hate to lose any of the music I have.  My clip is a few months old, and I do not have the receipt anymore.  If I can’t get it fixed do you think Sansa will replace it since it seems to be a factory defect?  Thanks!!!

I have the same problem here. Any news on this?

Does this also occur if you pause the player before turning it off? Some mp3 players sometimes misbehave if they are not in pause mode when turned off.

Tbh, in my case I didnt turn it off manually, but I think in both two occurences it turned off on its own due to power saving options.

(Which actually gives me the idea of disabling this…but it still a bug!).

I will try pausing first and let you know, just for debugging purposes.

Oh. Stopped or paused should be the same thing though. I meant that some players sometimes behave erratically after being shut down while playing.

All any new information on this?  I bought my sansa a month ago and was loving it until this happened - it goes straight to pause and does not play.  Any help at all from forum experts is appreciated.  Very discouraging!  Maybe my buddy was right, I should have bought an ipod.

Perhaps simplistic, but can you avoid the issue by just clicking the volume down one or 2 clicks from the top?  It may not be the ideal solution, but perhaps a decent-enough fix (until SanDisk might look into the issue).