wont play certain bite rates

I have a sansa clip 2G its not a bad player for the most part but for some strange reason it wont play certain bite rates anything from 128 on down which is strange. I use windows media 11 have windows xp with all the service packs installed and such. I tried doing it the way its described in the manual to download songs and I did it like windows media has set up no dice. the usb setting dosent make a differance either. have reformatted and still the same problem. WHAT IS GOING ON? LOL DAN

Are these mp3 files? what bitrates? What sampling rates? Perhaps there may be a problem with how these songs are tagged? Did you try retagging them with mp3tag or some other tag editor? I have not had any mp3 or wma files not play on my Clip or Fuze. I used mp3 files as low as 16 kbps, and wma files as low as 12 kbps(spoken word files).

What firmware version are you running ?     Settings > System info > firmware version?

is there a way to get one of the files from you?

One big question is what format?  If it’s WMA Pro I think that will pretty much only play on a Microsoft player.

Second question… assuming your player does not literally light up and say “No Dice,”  what exactly happens?

Message Edited by donp on 02-04-2009 07:39 AM