Won't Even Start a Project?

Alright, so I have another problem to add to the heap. Everytime I try to open a video file into the converter, it freaking crashes. It stops responding and Just.Doesn’t.Work.

I’ve tried it all day. Attempting to load in the shortest videos I have in every format imaginable. I’ve tried leaving it there, disconnecting my e260, reconnecting it, reinstalling the software, defragmenting, restarting my computer and everything else you could possibly think of. I even tried copying the files directly to the player (Which is what I had to do from the start anyhow, I’ve never used the converter. ) but with the latest firmware update, I can’t, and the MP3 player doesn’t recognise anything I copy directly to it.

Now my MP3 player is empty, because I reformatted it. Still, nothing.

Help? Anyone?

Bump

Also, not a problem with my computer, as it has enough processing power and RAM to outrun a formula one racecar.

Does anyone have a suggestion? Maybe it’s installing weird or something?

Even on a newer duocore 'puter with 3gb of RAM it (Sansa Media Converter) takes FOREVER to recognize the videos I drag into it. And they’re plain avi’s or mpeg’s.

What kind of files are you trying to use?

Just drag and drop them and wait a while without clicking anything else. (like 60seconds or so!)

I tried MOV’s and MP4’s, and I left them there to load all day long. I’ll try mpeg’s and avi’s though.

It sucks D: and I need a solution before September 3rd because I’ll be going away for a while and I wanted to share some videos with my friends

Message Edited by Jar_Sqwuid on 08-24-2008 12:03 AM