wont charge!!! need help!!! have tried everything!!

iv had my mp for a lil over a year so i cant take it back. it was workin fine but for some reason it wont charge…my mother has messed with the computer and im wonderin if its something she done…im very pissed cuz she wont leave the computer alone she calls dell and they mess it up even more so now i cant get anything to work.

im very upset i cant get it to charge iv tried every outage on the computer front and back…please help

Go into Settings/System Settings/USB Mode and change it to MSC and see if it helps.

Sounds like it’s a computer problem not a Fuze problem.  You probably have to get the computer fixed.

If you’re not sure if it’s the computer, try another computer and see if that helps charge it.  If another computer charges it, then you can charge it with a wall charger (basic USB port, not an ipod charger) until your compuer is fixed.  I use that all the time.  You won’t be able to put music on it until your computer is fixed, sorry, unless you can on another computer.