WMA albums stop when new song starts & wheel pauses song when backlight is off

Hello all,

I’ve been trying to search for an answer here for about a day but I still don’t know what I need to do.

I have an 8gb fuze (already updated to latest firmware from sansa website) and love it so far, but I have 2 annoying problems:

  1. With WMA songs (about 1/2 my library) an album or playlist will stop at the beginning of the next song. The backlight comes on, the green arrow is still there, but it acts like it’s paused. If I press pause, the pause symbol comes up, and when I press play again the green arrow comes back but still does not play. I can only play the song if I skip forward to the next song and then back to the original one.

  2. When backlight is off, if I turn the wheel the song pauses instead of changing volume. Again only seems to happen with WMA songs…

I’m really hoping there’s a fix besides not using WMA format. I currently use Rhapsody (actually the main reason I ended up choosing the Fuze since it was said to be compatible with my subscription songs). I never paid much attention before, but it looks like all my downloaded/subscription songs are WMA as well as many of my ripped CDs.

Hoping one of you can help because I really want this player to work for me!

Thanks in advance,


I don’t think that it is just because the songs are WMA, because I have a lot of WMA’s in my personal library and these problems you are having don’t happen to me.

Have you done the soft reset? Hold the power button up for like 20 seconds , it will shut itself off. Hope that solves it, but if it does not, I’m sure someone else here might have another idea.

Thanks for the response!

Yeah, I wasn’t sure if it was actually happening *because* these were wma files, but it was the only thing I could find in common with the files that messed up vs. the one’s that didn’t.

I tried the soft reset. I also tried formatting the fuze, but no luck.

Also, I just realized that the hang-up when going to the next song (problem #1) also only happens when the backlight is off. If I keep the backlight on at the end of the song, the next one starts up fine. Wierd…

I’m still messing with it to see if I can find any other reason this might be happening…

Any other thoughts are much appreciated!! :smiley::smiley::smiley:

  1. What is your Firmware version? Check under settings>System Settings>Info

  2. Try updating to the latest firmware version.

Thanks sansafix!!

I also posted in another thread http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&thread.id=11603

(tried to delete this one but didn’t know how) and Bob was helping me there.

I updated to V01.01.22a as soon as I got it.