Windows won't boot with Sansa Fuze plugged in

That’s about it.  The machine hangs at the bios screen indefinitely until I unplug the Fuze.  I’ve checked my CMOS, the Fuze is not listed as a boot device.  There is no “Legacy USB” option in CMOS (as I’ve read to check).  The drive priorities are set to my first hard drive and CDROM as second, all others “Disabled”.  I can’t enter CMOS with the Fuze plugged in.  The machine is fine otherwise.

I know, unplug the Fuze before booting but I’d like to have the Fuze permanently docked to the machine via a USB dock.  I don’t want to have to remove the Fuze every time I start my machine.  (This is definitely a hardware problem, not Windows as it doesn’t get as far)

Any ideas?


it sounds like even though there is no legacy usb option in your bios something there is still causing the issue. you could check to see if there is a bios update available for your motherboard that may resolve the issue but that is kind of a long shot. do you see the issue with any other USB mass storage device? also are you using MTP or MSC mode on the fuze? if you have not tried both I would and see if you get the same result. 

Didn’t realize the USB modes were in there.  Once I set it to MTP the PC boots fine.