Windows 10

I know you are being solving the issue after windows 10 upgrade.

But my issue isn’t mentioned in the posts related to this situation.

I did uninstall the product after the upgrade.

Deleted every file or registry entries related to readycache and cache express.

But when trying to install again, the error I get is during the msi install process (of the Condusiv software run background during the Sandisk software ) : "the directory manager is not initialized ". In c:\windows\installer\ I’ve found the .msi package from Condusiv, the one from the original last install on Win 7 (according to file properties and dates). Launching it gets the same error as during your setup.

Message box says “uninstall and re run setup” and the log indicates error 2732 directory manager not initialized.

I’ve already found various topics about this error via Google, but it seems I’m the only one facing it with your software.

Thanks for support.


Did you try the manual fix for Windows 10:

It worked for many people, please try it.