win 7 x64 crashes witn EC 1.3

hi, on my windows 7 there is a problem, and the problem was and on version 1.2.1. periodically at different time intervals the system stops, fires only reset or power off. Operation may stop when you open the program, watching a movie or just idle. thought the problem will be solved with the transition to version 1.3 but still in place. sometimes the computer works all day and everything is fine, but sometimes it takes 15-20 minutes of system crashes.

Here is the info on eccmd:

ExpressCache Command Version 1.0.108.0
Copyrightй 2010-2013 Condusiv Technologies.
Date Time: 11/12/2013 8:28:21:630 (BKWS #23)

EC Cache Info

Mounted : Yes
Partition Size : 29.69 GB
Reserved Size : 2.00 MB
Volume Size : 29.69 GB
Total Used Size : 303.50 MB
Total Free Space : 29.40 GB
Used Data Size : 228.25 MB
Used Data Size on Disk : 295.00 MB

Tiered Cache Stats

Memory in use : 0 Bytes
Blocks in use : 0
Read Percent : 0.00%

Cache Stats

Cache Volume Drive Number : 3
Total Read Count : 70666
Total Read Size : 2.01 GB
Total Cache Read Count : 1380
Total Cache Read Size : 24.34 MB
Total Write Count : 33103
Total Write Size : 3.01 GB
Total Cache Write Count : 367
Total Cache Write Size : 3.50 MB

Cache Read Percent : 1.18%
Cache Write Percent : 0.11%

can you post the memory dump and event viewer logs? 

the event of a system log:

Xml 
<Event xmlns=“http://schemas.microsoft.com/win/2004/08/events/event”>
<System>
<Provider Name=“Microsoft-Windows-Kernel-Power” Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime=“2013-11-10T13:00:19.125216900Z” />
<EventRecordID>114125</EventRecordID>
<Correlation />
<Execution ProcessID=“4” ThreadID=“8” />
<Channel>System</Channel>
<Computer>BKWS</Computer>
<Security UserID=“S-1-5-18” />
</System>
<EventData>
<Data Name=“BugcheckCode”>0</Data>
<Data Name=“BugcheckParameter1”>0x0</Data>
<Data Name=“BugcheckParameter2”>0x0</Data>
<Data Name=“BugcheckParameter3”>0x0</Data>
<Data Name=“BugcheckParameter4”>0x0</Data>
<Data Name=“SleepInProgress”>false</Data>
<Data Name=“PowerButtonTimestamp”>0</Data>
</EventData>
</Event>

memory dump unfortunately does not exist

Unfortunately that does not give us a lot of info to go on. Have you tried updating the SATA chipset drivers for your motherboard?

 Yesterday one of my hard drives no longer determined by the BIOS and the system, respectively, may be it was the case.