WIFI NOT RECOGNIZED NOTHIN WORKIN

I already got music on my Connect, but everytiem after i add music to it and go back later to add more it does not recognize the device. Ive used the recovery tool thing many times and still does not work. Every usb plug gives the same result. Im not sure what version on WMP i got but it aint that old. Using Xp, but everytime i erase it and add the songs back it works again, but after when i try to add a video it does not recognize the device. PLease help idk what the hell is wrong! peace to ma nigs

the recovery device says, sorry unable to recover your device. im downloading wmp 11 but i think its the same one i got now. It seems like alot of people are having this same problem, just mine is the only one that seems like none of this **bleep** works. first one to come up with a solution i will pay them 3.5 millions dollars… so hurry!

ok loooks like i fixed that problem but now i got another. Imy comp recognizes the device, but when i open the sansa media converter, it says it does not recognize the device, so it will not let me add any videos to the wifi. so start thinkin and come up with an answer quick… where the geeks at???

They’re at CCity

You are using the latest SMC version posted on SanDisk web site, correct? and you have latest firmware version ZAP: 1.1.1.50371r?

Try turning off the Connect completely (hold power button 8-10 seconds) then restart.

There is a problem if you transfer video or photos using SMC and then try again the Connect will have a problem showing up in SMC.

Now to your actual question:

What is the error message and at what point do you get it? or where in the following steps do you see the problem?

  1. Plug Connect to USB

  2. At auto-start popup, select use SMC

  3. SMC starts

  4. Select Add Media, select file, click open

  5. Select Convert

  6. File converts and then transfers

my ZAP is 1.1.0.49910r how do i change this???

and about the smc, just when i open it , on the side of the thing it says device not recognizd, please connect device or somthin like that. I have only added mp3s to the connect. It seemed to have connected for a minute when i turned it off and back on, but am again getting the same problem of the computer not recognizing the device. And if possible use the simpilest explination, im not very smart when it comes to computers and stuff, thanks.

ok sorry this is confusing the hell out of me. it seems now that the WMP is recognizing the device… but on the SMC when i open it, on the left side it says “No Available Player… Please connect your player.” and when i try to convert somthing it gives me an error, and says, Failed reasons: Device not connected. Thanks again!

You need the firmware update. The firmware you have does not support video.

Also, make sure you download the latest SMC again.

Everything you should review is here http://www.sandisk.com/Retail/Default.aspx?CatID=1619

I highly recommend going through the FAQs.

Q: How do I update the Sansa Connect firmware?
A:
The Sansa Connect firmware updates automatically via the WiFi interface when a new firmware is released. If a newer firmware is available, it will download to the Connect when you are using a WiFi feature (such as Internet Radio or viewing Flickr Daily Photos). Typically the update process will start within 10 minutes of WiFi activity. Be sure to completely power off and on the Connect after the download to complete the installation.

Q: What is the Sansa Connect Recovery Tool?
A:
The Sansa Connect Recovery Tool can be used to reformat and re-install the latest firmware version to a Sansa Connect. This can be used when you believe the Connect is not functioning anymore. You can find the Recovery Tool here. There are two things to do before starting the Recovery Mode. First, charge the Connect for at least 20 minutes using the AC charger to ensure this is not a battery depletion problem. Second, hold the power button for 8-10 seconds to ensure the Connect has turned OFF. After these steps, you can put the Connect into Recovery Mode and use the Recovery Tool.

ive gone threw the FAQ manys times. REstarting my player does not update the zap and the recovery tool does not work… keep getting an error saying Sorry, we are unable to recover your sansa device. There must be another way to fix this.

Message Edited by kottonmouth on 01-08-2008 03:06 PM

ok i just downloaded the newer version of smc but it does not let me convert any files and where it sayd information: the bottom jsut says total space 0mb and available space 0mb.

damnit i had it workin for a second but when i clicked back to teh SMC it was recognizing the device again. what the hell

Message Edited by kottonmouth on 01-08-2008 03:37 PM

You should be able to use Recovery Tool.

Do you have internet access on the PC you installed the recovery tool?

Can you try on another PC?

How far do you get in the following process for Recovery Tool?

  1. Install Recovery Tool on PC

  2. Hold buttons on Connect to enter recovery mode. Device states ‘Recovery Needed…’

  3. Connect to PC…autostart menu prompts to open Recovery

  4. Start Recovery

  5. Recovery ‘requesting new software from SanDisk’

  6. Recovery ‘copying OS to device’

  7. Recovery ‘copying application to device’

  8. Device reboots and firmware installs

Less importantly regarding automatic update via WiFi:

You do not update the firmware by restarting.

You update by listening to Internet Radio for 10-30 minutes until update downloads automatically.

Then you restart to complete installation.

Can you tell me what Zing Service is listed under Settings>Info>Zing Service?

my device dont connect to the computer, but my computer is connected to the internet or i wouldnt beon this page. This is the best computer in the house though so i doubt that is the problem. I did jsut get teh SMC to convert a file for me, its a 700mb avi file, idk if its suppose to take long, its only been a few minutes but its still at 0% so im not positive if its actually working or if i got another problem.

EDIT: it jsut went up to 1% so i think i got the problem solved FINALLY. thanks though for the help, really appreciate it.

1 more thing. the zing service thing, all it says is its never been conneccted, the status is OK, and the service it says “backup1”. How do i listen to the internet radio. I do not have a network addapter for it and the only way i can connect it to anything is usb.

kottonmouth wrote:
1 more thing. the zing service thing, all it says is its never been conneccted, the status is OK, and the service it says “backup1”. How do i listen to the internet radio. I do not have a network addapter for it and the only way i can connect it to anything is usb.

“Internet Radio” is one of the things you can select on the Connect, along with “Music Library” etc.  When you select it, it’ll look for a wireless network and try to connect to it.  So you’ve got to have a (unencrypted) wireless network nearby, either in your own house or your neighbor’s.  :manwink: