Volume difference between audiobooks and music.


I’m experiencing some difficulties when listening to my audiobooks, the audio is way softer and I cant hear it even over my computer fan… Imagine what it is like when I am outside and cars drive by.

(My Sansa Clip + is still on the same settings as it was when I unboxed it yesterday.)

I do not have this difficulty with actual music. The volume is fine for actual music.
But my audiobooks seem to be limited to like 10% of the maximum volume  >.<
Is there some kinda equalizer or sound adjustment that is applied to every file played from the audiobook file ? If so, how do I fix this? Cause I got this with all my audiobooks,  but not on other devices…


Sansaplus :X

This is just a guess, but if you are in Europe, dig into Settings/System Settings and reset your region to something else, like Rest of the World.

European law puts a cap on headphone volume.

Otherwise, maybe someone else can offer some help if you can tell us what kind of audiobooks you are using.

And here’s an experiment you could try–trick the unit into thinking it’s music rather than an audiobook.

Get the free tagging software mp3tag for PC

http://www.mp3tag.de/en/download.html  (download the mp3tag…setup.exe file, not the DOWNLOAD buttons)

Install it, allow it to add itself to context menus. Open it, go into Tools/Options/Tags/Mpeg and make the Write option ID3v2.3 ISO-8859-1.

Right-click on an audiobook folder, use mp3tag (from the context menu) to open it, highlight all the files and–in the left-side column–change Genre from Audiobooks to any kind of music. See if that makes them play like the rest of your music.

If you’re on Mac you can do something similar with tagging software called Kid3.