Voice recorder function hangs player (temporary freeze)

Not sure if the new firmware solves this.

When you first turn on the player, and go to Voice recorder and try to record, the device hangs about 5-10 seconds, then you must press play to have it record.

If you listen to any other function, ie music, fm, etc, then go to the Voice recorder it does not do this.

Hopefully this is solved in the new or upcoming firmware.

Can someone test there clip+ with the new firmware to see if it does this?

 I own a regular Clip also, and they fixed this issue in a firmware update.

I haven’t upgraded yet, but don’t have this issue with the original firmware.  Perhaps a system reset would help you?

Right on, thanks.

It only happens when you first turn on the player and go directly to Record Voice, the player then hangs until you press the play button.

Usually, you are able to got to Record voice and it starts recording immediatly.

I had another clip+ and it did the same thing. I already tried a reset. Thanks for checking on it.

Just tested it with the Clip+ starting “off”, navigating to “Voice”, and pressing “record now”.

Time until the counter starts progressing is about two seconds.

After starting a track playback (mp3), navigating to Record Now, it’s a wee bit faster, definitely under two seconds.

This is with the new firmware build installed, 1.02.09.

Bob  :smileyvery-happy: