Using IE from Windows 8.1 with Internet Enabled the WFD Server Requires a User Name / Password

When using the copied browser link provided on the settings page from the iOS app (http://sandiskxxxxxx.local/files) I get a standard pop-up from the IE browser asking for a User Name and Password.  What do I enter here?  Won’t allow anonymous login.  I tried the usual stuff, Admin, the UID on my computer, the UID for my router admin, empty string, etc. All with every combination of passwords, the one I entered for the WFD’s WPA2, the admin pwd for my router and my PC, etc. No luck.  Anybody else figure this one out?

The user name is “owner”, if asked.

If you have set a password in the Security settings in the app, then the password is the password you configured in settings, otherwise there is no password.

1 Like

Perfect.  Thanks!  Did I miss that in the documentation somewhere?  I didn’t see it.