USE VIDEOS ON MY FUZE

I just downloaded the Sansa Media Converter off the sansa website. When I run the installer, when its in the setup a window pops up saying “Setup failed to launch installation engine: class not registered” then the installer closes! THIS ALWAYS HAPPEN WITH EVERY INSTALLSHEILD!!???

HOW CAN I FIX THIS I DONT GET NONE OF THE IKERNEL AND CRAP!!

I JUST NEED THAT SOFTWARE TO ADD VIDEOS TO MY FUZE!!

PLEASE HELP PLEASE!!

OR IS THERE ANY WAY/SOFTWARE/CONVERTER TO CONVERT VIDEO FILES TO THE FILE I NEED FOR MY FUZE???

Message Edited by xjuniorx on 05-05-2008 05:29 PM

Unfortunately due to the meta-data the SMC is the only thing that can transfer video or pics to the Fuze. Have you tried a different computer (if available). It sounds like an issue with your computer itself

Did you install Quicktime into your pc? Sansa Media Converter need quick time to work. Try it and let me know. Also what Opperating System are you running on? Sansa Media Converter require Window XP SP2 with window media 10 or above.

I have

Windows XP

also yes I have quicktime and yes i have windows media player 11

everytime i click the icon in my desktop it goes but then it says

  Setup failed to launch installation engine: class not registered

WHAT DOES THIS MEAN AND HOW DO I FIX 

It sounds like an issue with your computer. Your installshield may not be up to date. Have you done all your updates to your computer from microsoft?

@xjuniorx wrote:

I have

 

Windows XP

 

also yes I have quicktime and yes i have windows media player 11

 

everytime i click the icon in my desktop it goes but then it says

 

  Setup failed to launch installation engine: class not registered

 

WHAT DOES THIS MEAN AND HOW DO I FIX 

You have Windows XP, is its Service Pack 2 or Service Pack 1? If it is on Service Pack 1 then you need to update to Service Pack 2.

It is Service Pack 2!

Please help me I WANT VIDEOS ON MY FUZE!!

:frowning:
:frowning:

When i move a .mp4 file to the folder videos it says

The file examplevideo.mp4 may be copied to the device for storage or transport use only.

It is not supported for this device itself. If possible, use a media program that can convert

the file before copying it. If you copy the file now it will be stored on the device but may

not be presented in the device user interface. Do you wish to copy the file to the device anyway? 

  

 ALSO WHEN I CLICK YES AND CHECK MY FUZE ITS JUST EMPTY??

SO HELP ME??? 

Google is your friend.  Just search for your error message and the very first hit has the answer:

Error Message While Installing a New Program: Ikernel Caused an Invalid Page Fault in Module Unknown

I keep trying to tell you its something on your computer. Since it was saying it involved the install shield, your may either be corrupt or out of date

Also if you are trying to simply drag and drop videos without using the SMC, you’ll see that error message, again due to metadata restriction

Message Edited by Twistedaura on 05-06-2008 03:55 PM