USB took over my CD-ROM

My scanDisk USB took over my CD-ROM i have a windows desktop XP what should i do? My CD-ROM won’t read any disks not even my Dell disks. How do i change the settings back?

Windows does a lousy job assigning drive letters to USB devices.  Use XP’s Disk Management to reassign your CD drive and USB drive drive letters.

You can check it by going to Control Panel, and then look for storage under administrative tools. You can call your computer provider and have them walk you through if that is an option. 

Control Panel > Administrative Tools > Computer Managerment > Storage


RIGHT click on My Computer > Manage > Storage