USB Connection Problems while accessing


I received my fuze+ 16GB on saturday and got problems while filling the player with mp3s or accessing the folders on the player. I tried to fill the player almost at once and then I got the first problem. The display shortly turns black (less then 1 second) and the connection is dead (the display turns back to “connected”). Disconnecting and going on worked for me. This problem I experienced several times.

After having finished copying I wanted to resize the wrong sized album art. Therefor I wanted to try this program: (Album Art Sizer). But I couldn’t really try If this would work , because while accessing the “musik” folder and reading the content I again experienced my first problem.

Has anybody else experienced the same?

For me it looks like if there is some bufferoverflow while reading or writing a lot of content or when the player is changing from charging to fully charged.

In the thread of the 1.30.01 firmware I would think this is, what is described as the know issue “Device sometimes disconnects and reconnects while connecting to PC”.

I’m using:

XP home SP3 with latest patches

Q-Dir as Explorer (the windows explorer can’t handle enough folders)

Sansa Fuze+ with 1.30.01

Greetings from Germany