Update Fails

Hi all, just got my new 4GB Clip for Christmas   :) 

The update fails every time, on 2 different computers one with Vista and one with XP.  Sometimes it shows an error 1003 sometimes an error 1005.

Any ideas??

Thanks all

Follow the update instructions for manual installation.  Turn on your Clip, and go to Settings > Info.  Read the firmware version here.  This will tell you if you need revision 1 or 2 firmware.

Once you download the firmware file, unzip it using a decompression utility, and then drag and drop this bin file to the root directory of the Clip.

Once you unplug, you should be in business!

Bob  :smileyvery-happy:

where is the root directory

I cannot copy the file to the root director of the Clip. In fact, I can’t copy any music files to the Clip either! I have a 4gb Clip which worked fine for two weeks, but now I can’t delete or copy files. I’ve tried every version of resetting, reformatting, MSC/MTP USB mode, etc. that has been suggested on these forums and in the KnowledgeBase. I just sent an email to Support, but wondering if anyone has had success solving this problem.


@jamlac wrote:
where is the root directory

Root is the directory containing Music directory.

I have the same problem–I can’t add or delete any files in either of the two USB modes.  I also have the 4gb clip.

Message Edited by rstudent on 03-04-2009 11:13 AM

Message Edited by rstudent on 03-05-2009 12:04 PM