Unable to open files from vault

I just purchased a USB flashdrive with password protection.  Put all of my documents into the “vault” and now when I try and open the documents I am getting either an error or a blank word document depending on what I am trying to open.  I moved one of my documents to my “C” drive file and tried open the word document that way and all I see is a blank page???  Can someone please help me figure out how to open word and PDF documents from my vault.

If you put documents into the vault then to work with them you have to reopen the vault to access the files in their original unsecured state.  Then they can be moved/updated/deleted.

I am opening the vault and then I have been dragging my documents into another file per the instructions and when I try and open the documents they are blank even though the vault says the documents are valid.


Was this ever resolved?

I can see my files in the secure vault, but for the life of me cannot open them. I have tried copying, restoring, dragging… Nothing opens them.  Word docs open as completely blank docs.  Very frustrating. Cheers

What you can also do here is to just reinstall secure access. This should do the trick for you.

Oh, I’m not sure i agree with that advice. 

If you do choose to reinstall make sure you backup your vaults and exes before doing that, just in case.

1 Like