I must be really thick, but if I can install an Ipod thru itunes, then this must be p1ss easy!!

I’m on my second sansa clip 8gb, and still my laptop will not detect the device??? why is this?  Ive had it plugged in for three hours like the book states, but it even does not recognise its being charged up, the battery power is at the same position I started the so-called charge up, and it hasnt moved!!!

the odd thing is, if I plug it into my HP printer usb port, the bloody thing charges!!!

Im baffled, Ive formatted it, like three times, ive changed it to auto-detect, MSC and MTP but still nothing…

Im using Windows XP

The little usb lead has the same end to my N95 8GB, so I plugged my phone into my laptop using the same USB lead and it does work, but for some reason this sansa does not want to be detected, Ive tried all avenues and am still not getting anywhere with it

I dont  even get a little icon in the system tray, this is doing my head in


Yours, Lost

Some things to try:

– A different USB cable.

– A different USB port, especially one at the back of a laptop.

– Try setting the Clip to MSC USB Mode, under the Clip’s Settings.

– Try a system reset (with the Clip off, hold the on switch uppermost for 15-20 seconds).

Hopefully, one or the other will do the trick.

Message Edited by Miikerman on 12-27-2009 08:50 AM