Transfer Speed

I’m using MSC and dropping my mp3 in the MUSIC folder.  I tested 1.5gigs and it took about 8mins.  Is that normal?  I thought it would be faster.

Thanks!

A lot of that is based on your USB speed. Are you using usb 2.0 ? Some of it is the fuze but it has a ton to do with your USB Speed. Also where you running other programs, because thatuses RAM which also slows everything down.

Are you using M$ Windoze? In addition to what Conversion Box said, Windoze itself tends to be a memory hog (test that out myself - I opened up Task Manager on my mom’s Vi$ta laptop, and watched the memory leak away without anybody even touching the computer). Make sure to restart the computer before trying to transfer music, see if that helps.

@pikidalto wrote:
Are you using M$ Windoze? In addition to what Conversion Box said, Windoze itself tends to be a memory hog (test that out myself - I opened up Task Manager on my mom’s Vi$ta laptop, and watched the memory leak away without anybody even touching the computer). Make sure to restart the computer before trying to transfer music, see if that helps.

Your Mom Should have her laptop looked at. I have Vista Ultimate on my Laptop, I am running 4 tabs in Firefox, AIM, MSN Messanger, WMP, and MS word, and am only using slightly over half of my ram. She may have programs running that she does not know are running, which are slowing things down. Also are you running windows side bar that is a killer. 

Oh I looked into it all right. I did spyware scans with Spobot S&D, Adaware, and Fix-it Utilities, and a virus scan with Fix-it Utilities, McAffee, and ClamWin (then, of course, removed McAffee and Fix-It so they wouldn’t interfere with each other or with ClamWin). Also, I don’t remember seeing the sidebar open at all. Not to mention, I turned off all the unnecessary services (I knew what each service was just by reading the descriptions and turned off all the ones that didn’t have a description and that I knew weren’t installed by a program I specifically installed for my mother). So as you can tell, there was nothing on her system to eat away the memory save for Windoze itself.

Good Job. I said that because when I got my Vista laptop it was so slow I fell asleep once waiting for an office doc to load. I had a bunch of crap running I was not aware was running. I have 1.5 gig of ram and am using about 615 mb now (I closed Word and one of the messangers). Its Quick now.

My mother’s computer has 2GB of RAM, and it still manages to fill up with nothing but the Task Manager running. It fills up faster when my mother is actually using it, and she usually ends up with the BSOD. Other than that, she’s perfectly happy with Vi$ta. As for me, I replaced Vista on my grandma’s laptop after the first day using it when I first got it (my grandma passed away last month, and I’m the one with her laptop). I just couldn’t stand Vista with all it’s flaws! Too many updates all at once (yes, it was running SP1). Memory hog. BSOD. RSOD. Allow or deny (which I could not, for nothing or for anything, figure out how to turn off after many hours of fiddling around). Slow as heck, even after a chckdsk and defrag. It was worse than having XP on my old laptop, and XP on my old laptop was horrible (I gave up on it after SP2, then tried it again when SP3 came out, and was still highly dissatisfied). May I never again try Windoze afte ME, XP, and Vista! Now, if they bring back 98, I’ll consider using it, but for now, I’ll end my ramblings as this is not the thread to do it in (in fact, if the moderators want to move my ramblings to a new thread, I wouldn’t complain at all).