Thumbwheel is stuck!


I recently purchased a Sansa Fuze last 5/18/08 over at Toys R Us. Everything worked fine until last night when the thumbwheel wont
scroll. I basically have no control with the volume but when  you press it left, right, up it works and it also came to my attention
that when i press the down button when its playing music, it goes to the music options but then if i try pressing it again it wont go to
the next option.

My OS is an XP. I used WMP11 and I upgraded the firmware yesterday not sure which version but I assume its the latest.

Is there a way to fix it or just return it and get a new one? As far as I know I havent done anything drastic to make it fail. I have my doubts of going back to Toys R Us since they have this not so good reputation when it comes to returning something (I know I shouldve gone somewhere else to purchase it, heh). I dont want to go through more frustrations. 

I’d suggest exchange for a new one if its that close to purchase date.

i have the exact same problem! my SMC froze while loading a new video onto my Fuze, and when i unplugged it (bad idea, I know), the scroll wheel didn’t work! i tried soft and hard resets, and reinstalled the firmware, but nothing worked.

to top it all off, i got this as a birthday present, so there’s no reciept for me to get an exchange! can anyone give any help at all concerning this?


So I got a response from tech support:


Thank you for contacting SanDisk Technical support. It is our goal to make sure that you have all the resources that you need to make the most out of your product.

I have received your email and I understand that you are having difficulties in using device. Rest assured that I will do my very best in resolving this issue.

Please let us verify the operating system that you are using and your computer’s make and model.

This issue may be due to file or system corruption on the player itself. We should try formatting the player as a possible solution. At the same time updating the firmware will also be a good thing. Firmware controls the functions of your device (how your device operates); in cases where the product does not perform as intended, the update fixes the issue by replacing the current firmware with the latest enhanced version.

Caution: Formatting will erase all information on the Sansa mp3 player. Please be sure to have a back up of all the information before proceeding.

Please note: The Sansa Fuze mp3 series is supported ONLY on Windows XP and Windows Vista as the MTP mode will function, only on Windows XP and Windows Vista and it requires Windows Media Player version 10/11 in order to function properly.

Also, MTP mode will not give you the FAT or FAT32 option. As soon as you select FORMAT, it will begin the operation, and format it accurately.

To update your firmware follow the instructions below.

Click Here to Download Sansa Fuze Firmware
MSC mode instructions:

  1. Open “My Computer”
  2. Turn off the Sansa Fuze.
  3. Put the device in Hold (move Hold button until orange is showing)
  4. Press and hold the Left Button
  5. Plug the 30 pin connector into the device (be sure the USB is plugged into the computer)
  6. Wait for the Sansa Fuze drive(s) to show up
  7. Right click on “Sansa Fuze” select format. File system “FAT32”, uncheck quick format then “Start”
  8. Follow instructions below and drag files to the Sansa Fuze drive.

Let’s update your firmware.

  1. Once downloaded, connect the Sansa Fuze to the computer.
  2. Extract the .zip file.
  3. Add the firmware file you just extracted to the root directory of the Sansa Fuze.
  4. Once it’s been added, disconnect the device, it will then say that it is upgrading the firmware. It will eventually turn off. Once it turns off, turn it back on, and it should ask you for a language to select. At this point try to use the player again.

To know more on how to use your device please watch our How to Videos
Or you can visit our Sandisk Sansa Community Forums. for FAQ on your device.

Please inform me about the result by replying to this email.

Best regards,
Jaeson Philip G.
SanDisk Technical Support

Quite long-winded and sort of pointless. HOWEVER! After shutting off my Fuze and leaving it for a while, the scroll wheel suddenly worked! In a fit of sheer brilliance, I hooked it up via USB again, added some stuff, and unplugged it. Once again, the wheel didn’t work! Shutting it off and turning it back on after a bit solved this problem however. So, I’m inclined to believe that the problem lies in the computer connection, but for now, I’ll use my Zune…

Message Edited by takatorikku on 07-09-2008 09:15 PM

That email seems like a formula reply for every problem: format and reload.

My thumbwheel problem seems mechanical, nothing to do with software. It won’t move with the slight pressure of a thumb as it used to. It will move if I grip it at its edges with two fingertips, but that’s a pain.

Anybody have ideas about a lubricant or other mechanical fix?  

@accessdenied wrote:


My thumbwheel problem seems mechanical, nothing to do with software. It won’t move with the slight pressure of a thumb as it used to. It will move if I grip it at its edges with two fingertips, but that’s a pain.


Anybody have ideas about a lubricant or other mechanical fix?  


Here’s a link to some very good instructions and pictures showing how to dis-assemble & clean the scroll wheel mechanism. There’s been a recommendation for a product called Stabilant 22 that’s both a lubricant & contact cleaner on this forum, but you might find a similar product at Radio Shack or another specialized electronics store.

Good Luck, & btw I agree that the S.O.P answer of “re-format & re-install your firmware” is recommended all too often instead of delving deeper into the complaint and tailoring a “repair procedure” that actually fits the symptoms! Believe it or not, I’ve seen this “go-to” answer being given to posters on other forums by the MODERATORS as the 1st reply over & over, rather than asking more qualifying questions to try to get at the real problem so a real solution can be suggested! Obviously, these “Mods” don’t know as much as their title suggests (and that’s pretty sad). :cry:

Note that the Fuze scrollwheel is not a mechanical switch like the E200 series. The E200s use a sliding contact rotary switch with a spring for detent positions. The Fuze uses a ferric ring in the wheel and 2 sensors on the board below the wheel. These sensors are probably proximity or hall-effect switches (electronic). Cleaning may help on mechanical bind, but probably won’t help on erratic operation. The wheel operates by a current change in the sensors, not by mechanical on/off contacts.

The ribbon cable from the switch to the main board can be very tricky to get in fully when assembling the cover. The erratic operation may be a damaged cable end or not fully seated in the ZIF (zero insertion force) socket on the main board.

Try pushing on the cover of the player around the wheel and see if the erratic operation changes. If it does, there is likely a poor connection to the main board.

Geez . . . there I go again . . . forgetting what board I’m in when replying to these posts! :dizzy_face:

The post and link above are for the e200 series, NOT the FUZE, Sorry! My Bad! :stuck_out_tongue:

Geez . . . there I go again . . . forgetting what board I’m in when replying to these posts! :dizzy_face:


The post and link above are for the e200 series, NOT the FUZE, Sorry! My Bad! :stuck_out_tongue:


Thanks to 14124all for the correction. (Sure glad someone’s paying attention around here, 'cause it obiously ain’t me!)

Happens to everybody! With the hi-volume posting you do, I’m amazed that you can keep anything straight in here! Keep up the good work as you are extremely helpful to all visiting here!

There’s another wee complication for the new Fuze: the “up” button is disabled in some screens (grey background navigation), and the command is temporarily redirected to play/pause only for the UP button. 

In this case, scrolling is done via rotation of the wheel only.

If the wheel is not physically rotating, the device may have something gumming up the works, like that spilled latte or soda that has finally dried up- ouch!  Otherwise, the mechanism may have a mechanical issue, and you can contact SanDisk for a replacement.

So, remember that the up button is sometimes disabled for navigation, depending upon the mode.

Bob  :smileyvery-happy:

i figured that out :wink:

I went back to the place where I got it and got a replacement.

Hello neutron_bob, I was on an airplane when my Spirte spilled all over me and my Sansa Fuze.  Only porblem is that the wheel turns with much discomfort.  It seems that adding a little water around the wheel does the trick, but I was wondering what can be done to get rid of this dried up soda!  Thank you.

Keep the Fuze face-down, and use a moist terry cloth or sponge to moisten the gooey mess.  The goal is to soften the sugar around the scroll wheel. 

Keeping the device in this position, allow it to dry before use.

Bob  :smileyvery-happy:

I had the same problem; however, I found that if I cleaned the wheel with a little light soap on a damp soft cloth, it works extremely well.  I’ve had to clean it a couple of times, but it works pretty well now.  Periodic cleaning may help.

I got my Fuze yesterday, used it in the gym, and suddenly the wheel wouldn’t turn.  I used the “put Fuze on wet towel” trick and it works like a charm. I have no idea what could have caused the problem but I’m glad it seems to be fixed.

You can look at the Mfgr. Warranty hopefully you still have it. Also you will probably need your reciept to verify. Just send them an e-mail or call them and more than likely if you still have the warranty, they will replace it for equal or greater value.

I put mine in the freezer overnight and it fixed it! Had the exact same problem. I’ll be sending this one into The Old Farmer’s Almanac this year!

I had the exact same issue. It happened all of the sudden. I didn’t bang it, drop it or anything. I didn’t push against the scrollwheel beyond normal use, and the DLO Action Jacket that I puchased to protect this player was on my 8 GB silver Fuze. 1st I thought it was a dieing battery as my power was low. I know that sometimes when my power is low on my 8GB silver fuze, everything will work but no light on the scrollwheel to save power stays off. Recharge this thing and all is ok. Well I recharged this thing, the light on the scrollwheel came back on, but the scrollwheel still did not work. Did a search here and came across this post. I know that my issue was not software related as I did not add, change or do anything to the fuze that way. Almost did the freezer trick, but decided that just over 1 month old fuze, I was afraid of electronics in the freezer. Again being that my Fuze is just over 1 month old, I did not want to take it apart. So I tried the wet towel trick and that worked. But after a few moments of leaving the Fuze off and on a table for a while, the wheel got stuck again. I tried the wet towel trick for the 2nd time and that worked. This time I left it on longer and the scrollwheel worked even better. I put it back on the towel for a while longer and it is even better as far as how smooth the scrollwheel works. I am sure by now it is as far as it can go as far as how smooth the scrollwheel will be caompared to a barnd new Fuze.

I called tech support to see if this was a sign of something bad to come. They told me that it is a glitch that these scrollwheels get defective all the time from normal use and that even after a month things could happen. I mentioned that it fixed itself, (Didn’t say I used a wet towel). Tech Support gave me a ticket number for refrence and told me that if this happens again, sned it in for a MFGW replacement assuming it is still within 1 year of purchase when this happens again. Aparently the scrollwheel isn’t perfect and even though it is a flash based player designed for sports/rough use, with the next version (or some future version) of the fuze hopefully, they plan to make the scroll wheel a bit more sturdy so this doesn’t happen as much. The Tech Support rep (probably from India somewhere) was verry nice and honest and said that in the three years he has worked there, across all the current supported sansa players including the ones not sold any more like e2000 etc., he sees this issue allot. They are aware and working on this. Other than a few current firmware glitches/bugs and the lack of video format support besides the one you need a windows based converter for, I am happy with this player. I wish battery life was longer but I use good quality video files and all my MP3’s are high quality VBR’s so that probably why after a full charge the player doesn’t last as long as advertised or profesionnaly review tested, but it lasts long enough between charges and charges fairly quickly when battery is low or dead.

In the mean time, if this happens again with the scrollwheel, I’ll keep a damp towel handy. If all else fails I do have the Gizmo’s and Gadgets Geek Squad Black Tie Replacement Plan Protection from Best Buy on this thing.

This is just my 2 cents experience with this issue.

Hey Bob,

I had water splashed onto my fuze and that’s what caused my wheel problems, i tried the wheel trick, but the wheel just dries eventually and it slows down, so i was wondering if there was anyway to fix that? Will towel trick make it worse or?



Most often, the close tolerance of the edge of the scroll wheel conspires with assorted sticky substances to “gum up” the wheel.  Often, it’s a drop of soda on your finger that wicks into the edge.

By placing the Fuze face-down, on a moist (not really wet, of course) terry cloth, capillary action moistens the edge of the wheel, allowing the offending goo to wash away.  Water is the closest thing to a universal solvent.  The problem is that once the water evaporates, the sugar (for example) solidifies again, unless it is rinsed away.  Simply apply the same trick again, very carefully.

I have found that a heavy paper stock, like a business card (not the type with a glossy surface) can be used to “wick” the sticky material from the wheel’s edge.  A word of caution here: test the card for resiliency, being sure that it doesn’t rapidly soften to pulp, and don’t cram it deeply into the edge, as we’ll then have the additional problem of foreign material in the gap.

If you’re patient, and keep the Fuze face-down when moist (protecting the internal electronics), you’ll eventually have a smooth wheel again.

Bob  :smileyvery-happy: