syncronize to listen to your audio books

This is the message I keep getting after syncronizing the audio books. I have done this 6 times and keep getting the same darn message.I am using audible manager and windows media player I would appericiate any suggestions on this problem. thanks in advance.Sorry this is a 2 gb clip.


Message Edited by jimmymac725 on 01-01-2008 12:19 AM

Haven’t the foggiest if this will do anything, but it seems to be the fallback with the Clip, which sometimes seems to work:  reformat the player using its onboard reformat option under Settings?

Make sure your firmware is updater to 1.01.18

Set te USB mode to “Autodetect”  or MTP.

Make sure your device is authorized with Audible.


I was having the same problem with books that were downloaded to Audible Manager prior to reformatting the Clip.  Every time I re-formatted, none of the books that were already downloaded would play and I would get the “synchronize to listen to your audio books” message.  Also, whenever I deleted books, the book was removed from the player but the memory did not clear either in the player or Audible Manager.  So, even though there was nothing on it, the player showed that it was full.  Then on a whim, I changed the USB mode to MSC in the Clip settings menu and everything worked correctly.  All books are playable and the memory resets when books are deleted.  I’m using Win XP sp2 with latest Audible software and Clip Firmware.  Hope this works for you.