SUCCESS! DVD Converted for Fuze: A How-to

Well, the response to my questions as to how to convert a DVD for the Sansa Fuze wasn’t exactly overhwelming (zero after three days), but with patience and repeated tinkering I have at least the semblance of a solution.

I’ve been using the HandBrake software to encode the DVDs; I don’t know anything about any other programs, but hopefully this information will be useful to you.

I opened HandBrake; note that the initial (default?) preset is for “Normal.” I had to change that to “Classic” – no other presets appear to work for the Fuze under any combination of settings. The Sansa Media Converter (SMC) would either give me some cryptic message about not having the right codec, or else stop working at 0% or (most frustratingly) at 49% on the “All files” lower progress bar after reaching 100% on the upper bar.

After selecting the DVD drive for the Source (at top left) and a destination folder and name for the file, I selected “AVI file” for the file format under “Output Settings.” Then I went to the “Picture Settings” tab and selected “None” for Anamorphic under “Size.” Next I entered 224 for the picture width and 176 for the height.

After this, I clicked on the “Video” tab and chose “MPEG-4 (FFmpeg)” for the Video Codec, and set the “Avg Bitrate” (under “Quality”) to 256.

Finally, I moved over to the “Audio & Subtitles” tab and made sure that the bitrate was set to 160.

NOTHING ELSE WAS TOUCHED. Given my lack of AV engineering expertise, it is entirely possible that other settings or tweakings of mine will work, but honestly nothing else that I tried (and I tried many different combinations and permutations) resulted in a viewable file actually getting transferred over into my Fuze and then loading. If you come up with settings that yield a better picture, by all means let me know!

Two more caveats: 1) I HAVE NOT WATCHED THE VIDEO TO THE END. The first several minutes (it’s 2 hours long) appear to play just fine, but I don’t know if the video and audio will stay in sync for the whole length of the program, or if other weird things will happen. I’ll find out on the plane.

  1. I converted two DVDs. The first one shows up slightly distorted, filling up the whole Fuze screen – meaning that everything appears wider than it’s supposed to be. I tried processing the DVD with various different settings to provide the proper aspect ratio, but none of them yielded a file that the SMC would convert. (Even though many of them did play fine on the SMC preview screen before converting!?) So I’m stuck watching fat people and chessboards that are wider than they are long. But that’s better than nothing. The second DVD – which I processed using the same settings as the first, and is the second of the two-DVD set – shows up in the proper aspect ratio with black bars on either side. Go figure. But I’m happy: I got what I wanted, which is viewable videos on the Fuze.

One last warning. Download the HandBrake software (version 0.9.3) SOON! They are working on a new version that is said NOT to support AVI format, so if you wait too long you may find yourself out of luck, at least with respect to this software.

Here’s hoping that this rundown will help other frustrated Fuze users to finally enjoy videos on their cute little screens.