SSD Plus 240GB not recognized and sotware doesn't work

My computer doesn’t recognized my 240GB Sandisk Plus SSD.

Also another compute doesn’t recognized.

The software Acronis doesn’t work from Cloning your drive with Acronis True Image WD Version 3.2 Go to:

See attachment.

Why do Sandisk not give downloadable software for the SSD’s. I’ve been trying to install the SDD for hours. I’ve also a Samsung EVO SSD, get ready within an hour. Get software (free), installing, cloning, place SSD, ready to go.

if the SSD is not recognized by the computer then any cloning software will not see it either.

How are you connecting the SSD to the computer? If you have tried different cables and different computers the drive may be bad and may need to be replaced. 

I too have the same problem when i connect with my laptop, the drive doesnt show up in any place but shows up fine on my pc. My laptop has 7th gen intel processor. Need help with this.


I’ve purchased one SSD Plus 240 Gb and one SanDisk© SSD Notebook Upgrade Kit.

After connecting the disk (with the cable included in the kit) to the USB 3.0 port and intalling the Acronis software I’ve received the same message.

The worst is that the link where I have to download the software requires a 29,00 $ purchase.

What’s wrong?
Acronis screen message.JPG

I have the same problem … with the 240GB plus sandisk

PS Speed IFace Hs-Bs-Tg Model
Num NT L9NO Size FSsize Free FS Type Label ABCHSV Error
---- ----- ---- ----- ----- ----- ------ --------------- ----------- ------ ----------
1- d(0) MBR 466G 11M SATA 0-0-0 ST3500413AS
-1 p(1) ---- 4.6G 4.6G 181M NTFS 27 Windows RE H System… ACC–V
-2 p(2) --CC 461G 461G 335G NTFS 07 NTFS, HPFS Windows… -CC–V
-3 p(3) ---- 450M 450M 54M NTFS 27 Windows RE H … -CC–V
1M free ------
2- d(1) UNSUPPORTED 224G 1K SATA 0-0-0 SanDisk SSD PLUS 240GB

Disk 1 properties:
BIOS number: 0x80
Geometry: 60802 255 63
Total sectors: 976773168
Logical Sector Size: 512
Physical Sector Size: 512
Logical Sector Offset: 0
Disk 2 properties:
BIOS number: 0x81
Geometry: 29187 255 63
Total sectors: 468877312
Logical Sector Size: 512
Physical Sector Size: 4096
Logical Sector Offset: 0

this is a report written from ACRONIS !!!

sandisk not supportet !!!

i dont even like to work anymoore with such products . waste time for nothing equal to 4 samsung drives .

in 62 everybody was laughing about toyota and co. 

GM is down 

this way WD and Sandisk soon also

i will go with samsung and co from now on

even a non IT human is able to install them faster as i finde the sandisk clonesoftware on their page.

and at the end it does not even work …



I bought Sandisk SSD cloning cable and software to clone from laptop 2.5" drive.

Having been unable to clone a preused SanDisk 240GB SSD with Acronis software I bought a new SanDisk 240GB SSD.

Acronis will not clone it either. The message saying it is restricted suggests buying a chargeable copy of Acronis.

SanDisk Dashboard and Windows see the SSD clearly but Acronis will not allow cloning.

Is there a simple way to clone these SSDs?

After the hours I have wasted I never want to see another SanDisk SSD again. All suggestions welcome.

>After the hours I have wasted I never want to see another SanDisk SSD again. All suggestions welcome.

I don’t see why sandisk should bother, or you should expect them to make software available for this?  They might have an agreement with Acronis, and that is fine.  Business decisions like this make the world go around, and might keep their product costs down.

It is a fairly trivial process to clone a drive with linux, and there are certain live cd images that will make it pretty painless, but yeah the first time you do it is kind of tricky.  Do some searches on the net.

I agree with you that it is rude for software/hardware vendors to put restrictions.  The earliest I recall seeing this abuse is when WD crippled some of their utils to only work on a system with a WD drive installed.  Since then, many many vendors provide so-called “free” drive diagnostic or other software, that really isn’t free. 

This is what the FSF is all about, making alternatives available that don’t restrict you.  Fight this abuse, don’t use their crap software.

good luck

Identico problema. SSD conectado como SATA y  Acronis no reconoce el SSD PLUS 240 Gb. Una tarde perdida. No volvere a comprar SanDisk.

While using Linux may be good advice, the reason Sandisk “should bother” is that they specifically *sell upgrade kits* consisting of a cable + access to a sandisk specific version of Acronis, that is being advertised for the sole purpose of being used to clone your drive. I run Linux at home, but I bought this to upgrade my sons laptop exactly because I figured it’d be an easy and hassle free option. 

But it seems it’s a common problem that Sandisk drives don’t get recognised with the USB Sata adapters they sell. Nothing to do with Acronis. It’s the USB=>SATA adapters that does not work reliably.

Same issue for me. 

I connected SanDisk Plus SSD 240GB drive to my Windows 10 laptop with a Sabrent USB 3 to SSD cable, tried to run the Acronis True Image WD Edition installer and get the blocked error message. The software is apparently unable to detect the SSD as a SanDisk product, which should be supported. 

The ironic thing is that the HDD in my machine is an HGST drive, which is also owned by Western Digital. Yet the software installer check doesn’t recognize it as a supported WD product either!

I ended up downloading/installing the free version of Macrium Reflect and was able to clone my drive and proceed with SSD installation.

Acronis/SanDisk fumbled. The next SSD I purchase wil NOT be a SanDisk product.


1 Like

Exact same problem here. And getting same error message. :frowning: