SMC Crash- MP4 Files

Hey All, 

I am able to convert most files just fine but when I use a MP4 file the media player crashes. I have reinstalled a few times and tried running under Win XP mode in Vista with no luck. Does anyone know how I might fix this issue? The error message I receive is windows generated “Sansa Media Converter.exe has stopped working”. I have a screen shot below. I only get this when trying to convert MP4. Thanks in advance for any help.  

Error Message 

I’m not sure whether I should post here, since this is so new, or if I should have started a new thread instead - apologies if the latter.

I have similar problem - in that an attempted conversion of a .mp4 file causes the computer to crash.  I run XP, and was able to convert one .mp4 movie once, but the rest of the times I tried the computer was obviously struggling to handle the work (I could hear the computer, a laptop, straining and making noise) and then the computer crashes and shuts down completely.

From what I read in the ? section on SMC, files can be converted without attaching the media player.  Yet without the player connected, the ‘Convert’ button is gray and cannot be selected.  I’m not 100% positive, but I think that if I could just convert the file without connecting the player that that would be enough less effort to not strain the computer into crashing.

Thanks for the reply. All file types convert correctly except MP4 files. The converter works fine with or without the player attached. It just crashes when I choose a MP4 file instead of say for example an AVI for conversion. Just to clarify the crash happens before I am able to push the convert button as the chosen file is being added to the project. 

Message Edited by Bizo on 03-02-2009 06:56 PM

I have the exact same issue with SMC crashing with .mp4 files.  I am on the Vista Home Premium machine.

I can copy the files directly to the FUZE, but they are apparently not recognized as they do not appear in the display thus I tried the SMC.

Anyone find a solution ?

You may need to have Quicktime installed for the codec(s) necessary for SMC to be able to convert the .mp4 file.

I have QT 7.6 installed so that doesn’t appear to be the issue.   Contacted tech support and they recommended uninstall/reinstall of SMC first.  SMC does not show in my list of programs to unistall (gotta love Vista) so not sure how to unistall.  I tried reinstall, but problem persists.  Support stated if the uninstall/reinstall doesn’t work, then the fuze player must be corrupt and to format it ?? WTF ? this has nothing to do with the player…The problem is that copying the .mp4 directly to the player works but the fuze doesn’t recofnize or list the file to play, thus I attempt to convert the .mp4 files within SMC but SMC crashes (it’s a video file directly from an Flip Mino HD )…How is a reformat of the player going to fix this ??

Anyone else had any luck getting SMC to open an .mp4 that was previously crashing…or the end goal, to play on the fuze ??