small popping sound when playing ogg vorbis w/ EQ on

I’m getting a small pop or “thup” sound from my ogg vorbis q5 files when I play them with the equalizer on.  Turning off the EQ makes the noise go away.  It’s a pretty low volume sound, the music needs to be quiet for the noise to be heard. It’s worse on some tracks than on others.

The noise does not happen with the same music in flac or mp3 format with or without equalizer. It does happen with both .30 and .32 firmware on 1gb and 2gb version 1 Clips.  So far, I haven’t heard it on the same album encoded to Q6, but I haven’t listened very long yet. 

I just started using the equalizer yesterday. Before this, I never noticed any odd sounds from any music files.

Can anyone else confirm this issue? It does’t seem to happen in many files, but it also has to be a very quiet part of the music to be noticable.

It also doesn’t happen with the same files played on a Fuze, so I really don’t think it was a bad rip or encoding.

No response?

I just got a version 2 clip and there’s no noise there. I guess it’s only a version 1 issue. So, is it going to be hard to get Sandisk to care enough about the problem to fix it?

I get that in my very new (as in purchased yesterday) Sansa Clip 2 gb while playing an mp3 format song.

I am also getting freezes.

And some tracks skip to the next after playing for 4 sec (!).

I am having the exact same with my clip 4g v1. I tested some Q10 Q7 OGG files. They produced a tiny odd popping or distortioned sound. They occured only I turned on any kind of EQ seeting custom, jazz, rock…

I tried couple of old firmwares around 1.01.29 (I am not quite sure), and it seems they don’t have this problem, but they cannot show tag information correctly. So I am using 1.01.32 with EQ off. I am thinking encoding my albums to mp3 again :-[

I use ogg vorbis almost exclusively and have had absolutely no instances of sporadic sounds or “popping”, no matter how I set my clip.

A few others have reported some odd behavior with ogg vorbis; and their solution was to re-apply the firmware.  You may have tried this already; but I just wanted to report that these odd sounds aren’t happening to everyone.

Sorry, my bad.

I unfotunately found out some of my old FLACs got heavily normalized or maximized. :-[

I feel so bad and sad…