Shows song there but wont play

I did a drag and drop from my explorer at home and it appeared to copy the song to the player. Then I go to play it and it shows the song title but when I push play it appears to play but skips right to the next song. I loaded some songs at work on a high speed usb and they are fine. Then at home on a 1.0 usb I did the above and that is what happened. I must need a high speed usb at home??? Right??

Thanks in advance for any help.

Oh and I do have Windows XP with SP2 and WMP 10, but havent tried using the WMP yet.

the speed of usb shouldn’t prevent.

your player is reacting as if either the file format is not supported. 

please check if your music files at home are mp3, wma, or ogg. 

although normally the player displays a message, but your music (if wma) might have DRM that prevents you from playing your music outside of your computer. 

They are wma files.

When I first got the player I tried to drop and drag files at home and it didnt recognize the player so I got it to work holding the ff button and plugging it into the computer, then the computer recognized the player and I did the drop and drag and it looked like they were transfered to the player. Then I opened the player in explorer and it showed the songs in the music folder. Then I tried to play the songs and the titles clicked by one after another like it got the title but no song. I put it back on the computer and the songs were there and the data for the songs were in the neighborhood of 50,000kbs on the player but it still wouldnt play them.

So I reformatted it brought it to work downloaded the newest firmware and did the drop and drag on a 2.0 usb at work and it worked fine. Then I brought it home again and tried the drop and drag and and put a few more songs on the player, then I tried to play those songs and it just flashed the titles and went to the songs I downloaded at work and those were still fine. So the ones I put on it at work are ok but the ones at home just flash the title and go to the ones from work. Weird…

Thats why I thought it was my 1.0 usb at home that was the trouble. I’m not the smartest with all this new tecnology. I can run a mean tapedeck though!!:smileyvery-happy:

Thanks for your help!!

you can check if your music is protected or not.

if you open your wma files with windows media player and right click them as they show in the library, click properties. there should be a license tab and it should tell you information

how did you aquire your music that you have at home? Ripped? downloaded from a program? from friends? 

I ripped them from a cd that I own on WMP 10 to my music folder.

I will check to see if they are protected when I get home.

Thanks for your help thoma.

oh! tha’ts what I figured. ok so if you ripped them using WMP10, they have hidden protection which doesn’t not display in the license tab.

You need to transfer those music using WMP10, otherwise they will not play if you transfer via drag n drop.

a solution to this is to either convert your current wma’s into mp3, or rip the music again but into mp3 format than WMA. 

Thoma you are the greatest!!! Got it syncd with WMP and it works like a charm. Cant thank you enough. Is it an easy explaination on the converting from WMA to MP3? If it is dont bother I will figure it out.

Thanks again


the easiest way to convert the wma to mp3 is using mediacoder. it works very well for batch processing (dealing with a bunch of files at once).

the problem is the layout of the program is somewhat complex. give it a try and if you have any questions come back and I can make a how to.

Message Edited by thoma on 06-27-2008 08:42 AM