secureaccess appcrash exception code c000001d

Ok, my turn.

New Cruzer Glide.  Windows 7 32-bit OS.

I insert the Glide into a USB 2.0 port, Windows recognizes it, installs a driver, assigns a drive letter.  I click on the Glide’s RunSanDiskSecureAccess_Win.exe, dated 2/5/15.  I get a Window titled SanDisk SecureAccess V3 and SanDisk SecureAccess V3 has stopped working.   :dizzy_face: !!!

I tried the Check online for a solution a couple of times then came here and downloaded the new SanDiskSecureAccessV3_Win.exe file, copied it to the Glide, dbl clicked on it and I get the same results as the other version. :confounded: What the heck!! :angry:

I Viewed problem details and find:

Problem signature: Problem Event Name: APPCRASH Application Name: SanDiskSecureAccessV3\_win.exe Application Version: Application Timestamp: 56128a19 Fault Module Name: SanDiskSecureAccessV3\_win.exe Fault Module Version: Fault Module Timestamp: 56128a19 Exception Code: c000001d Exception Offset: 007c018a OS Version: 6.1.7601. Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Now you know as much as I do.

I tried run as Admin and Windows XP compatibilty mode with no success, which I expected.  Something is not right.  Suggestions?

So, I plug the Glide into my Windows 10 machine.  I click on the RunSanDiskSecureAccess_Win.exe file, it starts, checks for an update, finds one, downloads it, installs it and says it needs to restart.  Ok.  The restart fails to start.


Failed to start F:/SanDiskSecureAccessV3_win.exe 

If I restart the RunSanDiskSecureAccess_Win.exe and cancel the update install SecureAccess starts fine on Windows 10.



On the Win 10 machine, I go to manually download the V3 update and notice that the *** New date shows August 20.  When I went to the download link  earlier the *** New date showed October 15. 

So I download the V3 update, copy it to the Glide, execute it and it checks for an update and finds one which looks just like all the other update finds I’ve seen today.  I agree to the update, it downloads, installs no problem  and restarts SeurityAccess NO PROBLEM!!! :dizzy_face:

Very, VERY, strange sequence of events. :confounded: