Secure Access Vault Transfer to Another Sandisk Cruzer

Hi all,

I was unable to read the encrypted files in the vault after transfering to another USB thumbdrive.

I installed SecureAccess V2.0 to my 16Gb cruzer. I backup the following files to PC before giving up this cruzer to friend.

  1. SanDiskSecureAccessV2_win.exe

  2. SanDiskSecureAccess Vault Folder (a folder containing “System Files” folder and auto-named encrypted files)

I tried to transfer the Vault to an older cruzer but it doesn’t work. What I did: I copied the two above to the cruzer but when try to run the program, the following happened:

  1. Program ask me to setup new password. So I entered the same password

  2. No new vault folder is created. Same vault folder is used. But “System Files” in the vault changes

New files created:

(a) USB Flash Drive-2004xxxxxxxxxxxxxA.idx

(b) 2004xxxxxxxxxxxxxxxxA.enk

© encryptstickconfig.enc, filesys.enc, stickauth.enc

  1. SecureAccess opens a new blank vault despite all the old auto-named encrypted files stored in the vault folder.

So I try to add files to the vault, new auto-named encrypted file was created in the same vault, together with the old ones. Yet, the program cannot read these files.

Must I use back the same cruzer to view my encrypted files in the old vault? I have no other backup in unencrypted form.

I browsed the forum but nothing seems helpful. Please enlighten me if I miss any useful thread which can solve my problem above.

Thank you.

1 Like

I have the same problem. I just finished adding all of my important files to my sandisk vault, then I copied those same 3 folders onto 3 other USBs. I moved the Sandisk Vault on my first USB to a Folder within it. I tried to open that folder, and it told me I had never opened it and it was empty. I opened my backups from months ago of those 3 files on the same USB, they were all empty to. I moved my First Vault back to where it was before, empty again. I moved that Vault back, and one by one copied my backups of those files into the same location on my First USB that I copied them from, they’re all empty. What can I do? Does the Vault just refuse to be copied or moved? Does the data inside the Vault delete itself when’s I copy the Vault? Does it erase when I try to open it after it’s been copied? Is there some way I can get my Data back? Please help!?!?!

I just logged into the Forum on a Computer, and now I can see the date you sent this, October 13th, 2016. I’m really sorry dude, stinks that you lost that data all that time ago. If you figured some way to fix it, please tell me. But if not Sandisk should really be better about helping people with technical issues, and they should have fixed this problem years ago.

Moving the vault is not recommended, moving the system to another drive is not supported.

BTW This is a user forum.  If you want SanDisk support you should write to them.