Sansa support

Do you think sansa support is really stupid? they are pissing me off… i posted 2 problems on forum, 3 times wrote them about it and they did not answered or repaired it… Do you have same problem with them?

@hrtan wrote:
Do you think sansa support is really stupid? they are pissing me off… i posted 2 problems on forum, 3 times wrote them about it and they did not answered or repaired it… Do you have same problem with them?

Nice way to win friends and influence people…Starting a thread with an insult is probably not the best way to get the response that you desire.  Keep in mind that the forum is a USERS forum; and while some of the staff sometimes participate, it isn’t their main focus.

If you have e-mailed support with no response, you can always call them at 1-866-SANDISK.

Well, let’s see . . . you posted a message about the radio in your Fuze not working in the Sansa Firmware Updater board. Is it really any wonder you got no response?

The remainder of your posts regarding audio lag in videos were at least posted in the correct places, SMC & Fuze board, but you really didn’t give any details about what you had tried, the source & format of the videos, the length of the videos, stuff like that. So again, I’m not surpirised you got no serious replies or help.

We aren’t mind readers here you know, and as GB pointed out, we are not paid tech support people. There is 1, count them . . . 1 firmware developer that works for SanDisk that stops by from time to time, but realize this is not part of his job description. He also does it in his spare time.

If you want serious tech support, by all means call the number in GB’s reply. E-mails get lower priority than a nagging, ringing phone and with recent cut-backs in just about every business or industry in the country, SanDisk I’m sure is not immune so there are probably fewer people to deal with these too.

The audio/video sync issue had been discusssed many, many times in many threads on these boards. So there is no shortage of A.) people experiencing the same issues you are, and B.) suggestions and tips from people who have conquered the problem. Most involve using another coversion program first, then running the video through SMC, although if you really serious, there is one person who discovered SMC is not needed at all with a program he discovered. You have to buy it, I think it’s 30 bucks or so, but he swears it works and no SMC is needed.

Others have found work-arounds with various free conversion software programs. With a million different video formats and sources out there, there is no ‘magic bullet’ that will work on all of them. Many times it takes trial & error to find what works. And just because it works on one doesn’t mean it will work on another.

So I would suggest searching & reading. There are answers here . . . you just need to ferret them out. This will take time & effort on your part. But most anything in life you want to accomplish is like that too. :wink:

Well its still better to say something so i see someone want help but if noone answer it is worthless… that radio bug was caused by firmware so i posted it there… and if i write 2 times to support at mail and they wont answer anything, what can i do? and i bought sansa with the software so why it did not work? why do i have to buy another program?

Message Edited by Hrtan on 02-06-2009 08:57 AM

Hrtan wrote:
Well its still better to say something so i see someone want help but if noone answer it is worthless… that radio bug was caused by firmware so i posted it there…

 

But you didn’t post it in the Firmware thread of the Fuze board. You posted it in the Firmware Updater board. This just installs and updates the firmware. It has nothing to do with the firmware itself. Very few people that can help you even look at the Updater board, so your chances of getting serious help there are pretty slim. And btw, I really don’t think the firmware is the cause of your radio issue. At least no one has has confirmed it.

 

and if i write 2 times to support at mail and they wont answer anything, what can i do?

 

 If you have e-mailed support with no response, you can always call them at 1-866-SANDISK or find the closest support center near you here if you don’t live in the US.

 

and i bought sansa with the software so why it did not work?

 

It would be nice if everything we buy works exactly as advertised and no additional work or accessories are needed. But the real world is not like that. If you explore and read various posts on this forum, you’ll see that many, many people have difficulty getting videos to work. It’s not just you. But . . . do you just want to cry about it, or fix it? There are also many people here who have successfully added videos to their players, and they have shared what they have found to work! You just need to follow their advice. 

 

why do i have to buy another program?

 

As I said, 1 person recommends a program that costs money. Many others use programs they find on the internet for FREE.